Results 1 to 5 of 5

Thread: Server Specs

  1. #1
    zbilly is offline Junior Member
    Join Date
    Jun 2006
    Location
    Pikeville, KY
    Posts
    9
    Rep Power
    9

    Default Server Specs

    Hi,

    I'm using Zimbra on a Dell with a 2.0ghz pentium 4, and 256mb of ram.

    How many users can i safely host on this?

  2. #2
    myles is offline Active Member
    Join Date
    Feb 2006
    Location
    Toronto, Ontario
    Posts
    45
    Rep Power
    9

    Default

    Quote Originally Posted by zbilly
    Hi,

    I'm using Zimbra on a Dell with a 2.0ghz pentium 4, and 256mb of ram.

    How many users can i safely host on this?
    I am running the same and I have 47 users with 2 domains.

  3. #3
    zbilly is offline Junior Member
    Join Date
    Jun 2006
    Location
    Pikeville, KY
    Posts
    9
    Rep Power
    9

    Default

    If anyone else has anything i'd appriciate that too.

    I'm also interested in the difference between domains and users. ex.

    Is one domain with 50 users = 50 domains with one user each?

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    As you might know (by browsing the forum and searching), it mainly depends on the "kind" of users (number of mail received/sent per day, webUI or standalone client, etc).

    I'm a bit afraid of 256MB only, I even thought the installer would refuse to setup Zimbra with so little memory.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by Klug
    I'm a bit afraid of 256MB only, I even thought the installer would refuse to setup Zimbra with so little memory.
    Yes, that amount of memory will cause problems for Zimbra. The o/p might get away with 512Mb but 1G+ is the minimum spec.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •