Results 1 to 3 of 3

Thread: Need Help (authentication issues)

  1. #1
    philgrace is offline Member
    Join Date
    Sep 2009
    Posts
    10
    Rep Power
    5

    Exclamation Need Help (authentication issues)

    I've been having this issue for two weeks now and my users are about to come after me with pitch forks and torches...

    IMAP and web users need to enter their password multiple times to get into email, and sometimes they don't get in even after multiple tries... Seems to happen during times of heavy use. We do have external LDAP authentication enabled, but when I run the setup tool it works fine and the test user authenticates.....

    This started when we went to 6.0, things worked fine in 5.01x


    ZCS 6.0
    os x server 10.5

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    7

    Default

    Some log snippet would be of help :-)

  3. #3
    philgrace is offline Member
    Join Date
    Sep 2009
    Posts
    10
    Rep Power
    5

    Default

    Here's what I've been seeing... I don't know if it's all ldap authentication causing this, but maybe some of it is incorrect IMAP configuration. Of course I renamed the users.

    2009-09-19 21:53:05,765 WARN [ImapSSLServer-317] [ip=67.223.69.15;] security - cmd=Auth; account=user@hssd.k12.ar.us; protocol=imap; error=system failure: simple bind failed: 10.8.24.3:389;
    2009-09-19 21:54:14,514 WARN [ImapSSLServer-318] [ip=74.194.116.183;] security - cmd=Auth; account=user@hssd.k12.ar.us; protocol=imap; error=system failure: simple bind failed: 10.8.24.3:389;
    2009-09-19 21:55:50,169 WARN [ImapSSLServer-319] [ip=10.8.24.37;] security - cmd=Auth; account=user@hssd.k12.ar.us; protocol=imap; error=system failure: simple bind failed: 10.8.24.3:389;

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does Zimbra support IMAP Secure Authentication?
    By zzzzsg in forum Administrators
    Replies: 6
    Last Post: 11-06-2009, 07:19 PM
  2. SMTP authentication failed, curl problem ?
    By iX in forum Installation
    Replies: 4
    Last Post: 10-23-2009, 02:24 AM
  3. Chaining authentication modules
    By glalejos in forum Developers
    Replies: 1
    Last Post: 09-11-2009, 04:09 AM
  4. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •