Results 1 to 2 of 2

Thread: Problem in Outgoining Mails

  1. #1
    nara_456 is offline Member
    Join Date
    Aug 2009
    Posts
    13
    Rep Power
    5

    Default Problem in Outgoining Mails

    Hi

    I have installed Zimbra Mail Server - zcs-6.0.0_GA_1802.UBUNTU8.20090830131715
    on ubuntu desktop 8.10 . When i send any mail to outside world like yahoo , gmail
    mails are going to spam folder instead of inbox.

    can anyone suggest me where is the problem ?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    There could be several reasons but I'd suggest you search the forums first and see if any of the threads answer your question.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-08-2008, 03:01 PM
  2. Problem sending mails in Outlook
    By americo in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-04-2008, 01:08 PM
  3. Replies: 3
    Last Post: 09-05-2007, 06:25 AM
  4. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  5. Problem sending mails
    By fmodola in forum Administrators
    Replies: 3
    Last Post: 04-12-2006, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •