Results 1 to 2 of 2

Thread: Problem about host looup.failed

  1. #1
    jipeng is offline Junior Member
    Join Date
    Jun 2006
    Posts
    5
    Rep Power
    8

    Default Problem about host looup.failed

    the problem when starting zimbra service
    in Fedora 4
    details:
    [root@mailhost ~]# service zimbra start
    java.net.UnknownHostException: mailhost.example.com: mailhost.example.com
    at java.net.InetAddress.getLocalHost(InetAddress.java :1308)
    at com.zimbra.cs.localconfig.LC.(LC.java:160)
    at com.zimbra.cs.localconfig.KnownKey.(KnownKey.java: 39)
    at com.zimbra.cs.localconfig.LocalConfig.verify(Local Config.java:337)
    at com.zimbra.cs.localconfig.LocalConfig.(LocalConfig .java:185)
    at com.zimbra.cs.localconfig.LocalConfig.readConfig(L ocalConfig.java:360)
    at com.zimbra.cs.localconfig.LocalConfig.(LocalConfig .java:365)
    at com.zimbra.cs.localconfig.Main.main(Main.java:116)
    Host lookup.failed
    ------------------------------------
    I have changed the host name to mailhost.example.com and added FQDN
    before hostname, as described in the quick-start, but it doesn't work.
    Have any suggestion?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Please don't post a duplicate when you already have this in another thread. I have answered your post in the other thread, please reply to that. This one is now closed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Filter problem with relay host
    By sdgeek in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 06:07 PM
  2. Installation Cancelled - Zimbra-spell !
    By Ledg in forum Installation
    Replies: 4
    Last Post: 10-19-2006, 02:54 AM
  3. problem about host lookup.failed
    By jipeng in forum Installation
    Replies: 7
    Last Post: 06-11-2006, 12:52 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Unknown Host ?
    By msentissi in forum Administrators
    Replies: 5
    Last Post: 03-18-2006, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •