Results 1 to 3 of 3

Thread: Undeliverable mail - Note: Soap Fault

  1. #1
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default Undeliverable mail - Note: Soap Fault

    Hi

    I am recieving errors when trying to send mail externally. This is what i get as a response
    Error Code: mail.SEND_FAILURE
    Error Text: SMTP server reported: null

    - <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    - <soap:Header>
    - <context xmlns="urn:zimbra">
    <change token="51817" />
    </context>
    </soap:Header>
    - <soap:Body>
    - <soap:Fault>
    - <soap:Code>
    <soap:Value>soap:Sender</soap:Value>
    </soap:Code>
    - <soap:Reason>
    <soap:Text>SMTP server reported: null</soap:Text>
    </soap:Reason>
    - <soapetail>
    - <Error xmlns="urn:zimbra">
    <Code>mail.SEND_FAILURE</Code>
    <Trace>btpool0-37:1252507580437:c7c334af365ecf23</Trace>
    <a t="STR" n="unsent">'Brigitte Schulz' <bschulz25@yahoo.com></a>
    </Error>
    </soapetail>
    </soap:Fault>
    </soap:Body>
    </soap:Envelope>

    Please help, i don't know where to start

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    You need to answer my questions in the last post in this thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    ok. i'm going to do that now. check my other post.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. Replies: 2
    Last Post: 02-12-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •