Results 1 to 10 of 10

Thread: Drag and Drop Emails in V6.0

  1. #1
    ste86 is offline Member
    Join Date
    Jun 2008
    Posts
    14
    Rep Power
    7

    Default Drag and Drop Emails in V6.0

    Hi,

    I've noticed that when you drag an email from one folder to another in V6, it copies the email instead of moving it. Is there any way to revert back to moving the emails?

    The same behaviour happens on conversation and message view.

    Thanks, Stephen

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Why do you think it copies rather than moves? It works for me by dragging an email from Inbox (or any folder) to another folder. Is the test you're doing, by any chance, on unread mail?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ste86 is offline Member
    Join Date
    Jun 2008
    Posts
    14
    Rep Power
    7

    Default

    Hi,

    It looks like it's just happening when moving items from shared folders. We have a common inbox that all users have manager access to... If I move anything from there to another folder (shared or local), it copies. The same if I move something from a local folder to a shared one. If I move an item between local folders it does move them.

  4. #4
    ste86 is offline Member
    Join Date
    Jun 2008
    Posts
    14
    Rep Power
    7

    Default

    Sorry, forgot to mention that the notification at the top says it's been copied - Also the message appears in both folders following the operation.

    Normally no notification is shown if it does a move.

  5. #5
    Karl Pettersson is offline New Member
    Join Date
    Jan 2009
    Location
    Gothenburg, Sweden.
    Posts
    3
    Rep Power
    6

    Default Noticed same thing.

    After upgrading to zimbra 6 I also noticed the changed behaviour of shared folders. When dragging a mail or right clicking it and selecting move it says that the mail has been copied and it now exists in both folders. This only seems to apply on operations on shared folders. If this is an intentional change I'd very much like this to be an configurable option since I already have users complaining about this issue.

    Best Regards
    Karl
    Zimbra - Release 6.0.2_GA UBUNTU8 NETWORK edition - Running under KVM

  6. #6
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    have you seen if they reversed the functionality? Before it moved, but holding shift+drag & drop copied. Maybe the shift+dnd now moves?

  7. #7
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    It definitely still copies, shift or no shift.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  8. #8
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Has there been any resolution yet?
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  9. #9
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    Bug 40954 – messages are copied, rather than moved, between shared folders

    looks like thats the relevant bug, you might want to vote for it and make sure you're subscribed to find out when it's resolved

  10. #10
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Yeah, that is the one. Nothing has happened since it was started though and it is a known bug.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fnctionality: can't drag and drop emails into events or tasks
    By vader_for_hire in forum General Questions
    Replies: 0
    Last Post: 02-26-2009, 09:54 PM
  2. Zimbra cannot drag and drop while composing
    By help4meZim in forum General Questions
    Replies: 3
    Last Post: 01-01-2009, 02:05 AM
  3. Drag 'n' Drop zimlet on Linux
    By iain in forum Zimlets
    Replies: 2
    Last Post: 02-15-2008, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •