Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: mail transport unavailable error

  1. #11
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    1. Yes its a working server
    2. Right now i am not recieving any external mail, from my desktop i can't send anything. I do not know the command prompt text to send from the console so that i can test.
    3. This problem just keeps coming and going. i have no idea what causes it.
    4. yes i am still using the same version, i haven't changed anything

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    In your #2, do you mean you're using the zimbra Web UI or Zimbra desktop? Although the DNS records are incorrect the likelihood (from your description) is that you have an intermittent network or connection problem to your DNS server.

    Have a look at this little 'how to' for sending mail via telnet and try that: Using Telnet to send mail by SMTP | arnab's world

    Is pgtim.bw your real external domain name? What's the external ip address of your mail server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    1. Its a working server
    2. Now i am not recieving not sending. i get the error in my other post when i send. it just happened, i didn't do it. i have no idea what causes it, but it occasionally just resolves itself.
    3. i do not know ehat to type at the console to send myself mail internally and externally. HELP
    4. I'm still running the same version

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    To send yourself an email externally you'd need to use a service such as google mail or a yahoo mail account, just address it to your normal email.

    Here's another post that describes how to send an email via the console: SMTP Telnet

    Is the domain name I asked about in my last post your real external domain name and what's the public IP address of your zimbra server?

    When you get an error like this, have a look in the log files and see what error is recorded when you try to send an email or for incoming email.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    1. on my desktop i am using outlook to send, i installed the zimbra connector ages ago, and i've always been able to send and recieve
    2. now i cannot even send internal emails, am not recieving, and i'm not sending externally.
    3. yes that is our domain name..

    i've restarted and all services on server are up

  6. #16
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    hi
    1. i've sent myself an email from yahoo, and don't get it.

    2. i tried sending after using telnet, this is the error i get
    452 4.3.1 Insufficient system storage
    I get this after typing mail from:abd@abc.com

    3. yes its the real domain name. IP is 41.216.215.117

  7. #17
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    when i checked the mailbox.log
    this is what i got

    2009-09-10 12:08:42,406 INFO [btpool0-11] [name=brigitte@pgtim.bw;mid=61;ip=10.0.1.57;ua=Zimb raConnectorForOutlook/5.0.2615.6;] soap - SyncRequest
    2009-09-10 12:08:42,938 INFO [btpool0-11] [name=brigitte@pgtim.bw;mid=61;ip=10.0.1.57;ua=Zimb ra-ZCO/5.0.2615.6 (6.0.6000 ;; en-ZA);] mailbox - FileUploadServlet received Upload: { accountId=36792876-b2f4-42f8-a19c-4a2c990e5d0d, time=Thu Sep 10 12:08:42 CAT 2009, uploadId=8d01ccae-3f02-4459-9f03-baae74de087e:39c511c2-d37e-4e4b-a7df-7012def5d093, lslib32.bin}

  8. #18
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    This is where I get slightly confused.

    Quote Originally Posted by newbie79 View Post
    1. i've sent myself an email from yahoo, and don't get it.
    According to this report on your external DNS records the A records doesn't point to the IP address you gave me.

    Quote Originally Posted by newbie79 View Post
    2. i tried sending after using telnet, this is the error i get
    452 4.3.1 Insufficient system storage
    I get this after typing mail from:abd@abc.com
    Is your server running out of storage space?

    Quote Originally Posted by newbie79 View Post
    3. yes its the real domain name. IP is 41.216.215.117
    See my comments above and if I try to connect to that IP address I get the following response:

    Code:
    telnet 41.216.215.117 25
    Trying 41.216.215.117...
    telnet: connect to address 41.216.215.117: Connection timed out
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #19
    newbie79 is offline Intermediate Member
    Join Date
    Sep 2009
    Posts
    16
    Rep Power
    5

    Default

    1. i was sending from yahoo to my normal account and vice versa

    2. i was running out of storage space, i've managed to clear some.

    3. I am now sending and recieving externally, even though its very slow

    Thanks
    B

  10. #20
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Well, I'm glad you have it working. There is, however, still the problem of your external and internal DNS. The records are set-up incorrectly for both the internal end external records, this would probably explain your comment about receiving mail 'slowly'. You do need to fix the DNS problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  2. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM
  3. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •