Results 1 to 8 of 8

Thread: After update 5.16 to 6.0, Daily Mail Report is empty.

  1. #1
    opc31199 is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    22
    Rep Power
    7

    Default After update 5.16 to 6.0, Daily Mail Report is empty.

    Grand Totals
    ------------
    messages

    0 received
    0 delivered
    0 forwarded
    0 deferred
    0 bounced
    0 rejected (0%)
    0 reject warnings
    0 held
    0 discarded (0%)

    0 bytes received
    0 bytes delivered
    0 senders
    0 sending hosts/domains
    0 recipients
    0 recipient hosts/domains


    Per-Hour Traffic Summary
    time received delivered deferred bounced rejected
    --------------------------------------------------------------------
    0000-0100 0 0 0 0 0
    0100-0200 0 0 0 0 0
    0200-0300 0 0 0 0 0
    0300-0400 0 0 0 0 0
    0400-0500 0 0 0 0 0
    0500-0600 0 0 0 0 0
    0600-0700 0 0 0 0 0
    0700-0800 0 0 0 0 0
    0800-0900 0 0 0 0 0
    0900-1000 0 0 0 0 0
    1000-1100 0 0 0 0 0
    1100-1200 0 0 0 0 0
    1200-1300 0 0 0 0 0
    1300-1400 0 0 0 0 0
    1400-1500 0 0 0 0 0
    1500-1600 0 0 0 0 0
    1600-1700 0 0 0 0 0
    1700-1800 0 0 0 0 0
    1800-1900 0 0 0 0 0
    1900-2000 0 0 0 0 0
    2000-2100 0 0 0 0 0
    2100-2200 0 0 0 0 0
    2200-2300 0 0 0 0 0
    2300-2400 0 0 0 0 0

    Host/Domain Summary: Message Delivery (top 50)
    sent cnt bytes defers avg dly max dly host/domain
    -------- ------- ------- ------- ------- -----------

    Host/Domain Summary: Messages Received (top 50)
    msg cnt bytes host/domain
    -------- ------- -----------

    top 50 Senders by message count: none

    top 50 Recipients by message count: none

    top 50 Senders by message size: none

    top 50 Recipients by message size: none

    message deferral detail: none

    message bounce detail (by relay): none

    message reject detail: none

    message reject warning detail: none

    message hold detail: none

    message discard detail: none

    smtp delivery failures: none

    Warnings: none

    Fatal Errors: none

    Panics: none

    Master daemon messages: none

    Any idea?

    Regards

  2. #2
    cyberhawk's Avatar
    cyberhawk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Russian Federation
    Posts
    18
    Rep Power
    6

  3. #3
    opc31199 is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    22
    Rep Power
    7

    Default

    When I run manually zmdailyreport -m then send me the report right. The command is in contrab:

    # Daily reports
    #
    30 23 * * * /opt/zimbra/libexec/zmdailyreport -m

    When I run manually

    Grand Totals
    ------------
    messages

    565 received
    1269 delivered
    0 forwarded
    2 deferred (5 deferrals)
    13 bounced
    321 rejected (20&#37
    0 reject warnings
    0 held
    0 discarded (0%)

    29610k bytes received
    64891k bytes delivered
    117 senders
    54 sending hosts/domains
    157 recipients
    47 recipient hosts/domains


    Per-Hour Traffic Summary
    time received delivered deferred bounced rejected
    --------------------------------------------------------------------
    0000-0100 2 4 0 0 8
    0100-0200 7 12 0 0 35
    0200-0300 2 4 0 0 21
    0300-0400 10 18 0 0 10
    0400-0500 12 20 0 0 60
    0500-0600 8 16 0 0 16
    0600-0700 4 8 0 0 15
    0700-0800 39 66 0 0 13
    0800-0900 67 123 0 3 14
    0900-1000 66 174 0 3 12
    1000-1100 54 89 0 1 22
    1100-1200 60 120 0 0 5
    1200-1300 22 48 0 0 19
    1300-1400 85 203 0 2 5
    1400-1500 57 233 3 2 14
    1500-1600 56 108 2 0 49
    1600-1700 14 23 0 2 3
    1700-1800 0 0 0 0 0
    1800-1900 0 0 0 0 0
    1900-2000 0 0 0 0 0
    2000-2100 0 0 0 0 0
    2100-2200 0 0 0 0 0
    2200-2300 0 0 0 0 0
    2300-2400 0 0 0 0 0

    etc.....

    Regards

  4. #4
    cyberhawk's Avatar
    cyberhawk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Russian Federation
    Posts
    18
    Rep Power
    6

    Default

    My crontab.logger
    #
    00,10,20,30,40,50 * * * * /opt/zimbra/libexec/zmlogprocess > /tmp/logprocess.out 2>&1
    #
    # Graph generation
    #
    #10 * * * * /opt/zimbra/libexec/zmgengraphs >> /tmp/gengraphs.out 2>&1
    #
    # Daily reports
    #
    30 23 * * * /opt/zimbra/libexec/zmdailyreport -m

    Manual generation out zero's

  5. #5
    cyberhawk's Avatar
    cyberhawk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Russian Federation
    Posts
    18
    Rep Power
    6

    Default

    /opt/zimbra/libexec/zmdailyreport
    and
    /opt/zimbra/libexec/pflogsumm.pl -d yesterday /var/log/mail.log
    Postfix log summaries for Sep 24

    Grand Totals
    ------------
    messages

    0 received
    0 delivered
    0 forwarded
    0 deferred
    0 bounced
    0 rejected (0&#37
    0 reject warnings
    0 held
    0 discarded (0%)

    0 bytes received
    0 bytes delivered
    0 senders
    0 sending hosts/domains
    0 recipients
    0 recipient hosts/domains

    somtheing wrong ?

  6. #6
    cyberhawk's Avatar
    cyberhawk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Russian Federation
    Posts
    18
    Rep Power
    6

    Default

    up
    i still getting zeros

  7. #7
    carp is offline New Member
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    4
    Rep Power
    5

    Default

    i have the same problem starting the first of october.
    But without updating Zimbra.

    If i run /opt/zimbra/libexec/zmdailyreport i got an report with Zero's like you have posted below but if i run
    /opt/zimbra/libexec/pflogsumm.pl -d yesterday /var/log/mail.log everything looks fine.

    The report generated 30th September was working fine.

    any ideas?

  8. #8
    cyberhawk's Avatar
    cyberhawk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Russian Federation
    Posts
    18
    Rep Power
    6

    Default

    look at Bug 41401 – Mail stats reports are empty and vote ))
    wrong /opt/zimbra/libexec/pflogsumm.pl -d yesterday /var/log/mail.log (actual for 5.x release ? )
    now need to run /opt/zimbra/libexec/pflogsumm.pl /var/log/zimbra.log
    Last edited by cyberhawk; 10-05-2009 at 10:58 PM.
    ---
    TYT Sprinter 5A-FE powered )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Incoming connection problems
    By whiteoakprinting in forum Administrators
    Replies: 4
    Last Post: 11-14-2010, 08:46 PM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •