Results 1 to 2 of 2

Thread: [ZCS6] problems with timezone

  1. #1
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default [ZCS6] problems with timezone

    Hi.
    I've set Europe/Rome at install stage.
    But now, entering the admin interface, when I try to edit default COS it says that "Europe/Rome" is invalid TZ.

    And that value isn't listed in the drop-down...
    how come?
    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    552
    Rep Power
    7

    Default

    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Add appointment failure
    By yrosenbach in forum Installation
    Replies: 12
    Last Post: 10-30-2008, 08:59 PM
  2. Change TimeZone
    By Joel Flores in forum Installation
    Replies: 1
    Last Post: 10-29-2008, 01:52 AM
  3. Timezone change? Not updating?
    By sternfan in forum Administrators
    Replies: 0
    Last Post: 03-20-2008, 11:05 AM
  4. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  5. Calender entry Timezone problems (iCal)
    By gero in forum Administrators
    Replies: 0
    Last Post: 02-06-2007, 05:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •