Results 1 to 7 of 7

Thread: zimbraAdmin lenguaje problem

  1. #1
    kowell is offline Special Member
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default zimbraAdmin lenguaje problem

    i think i did a litle mistake with the lenguage in the ...zimbraAdmin/WEB-INF/classes/msgs trying to remove a lenguage that I made since than when I try to log in into the admistration console all the fields says undefined and I canīt log into the admin console

    what can I do to restore the lenguages by default
    my version is Release 3.1.1_GA_394.SuSE10_20060505115542 SuSE10 FOSS edition

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Just upgrade to 3.1.2, that's the quickest way to fix it since you are already one patch behind.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    kowell is offline Special Member
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    is there another way to do it in case I did the mistake again in a version that havenīt a patch soon

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Well you've got to install it somewhere to extract the files. I mean if you deleted your MySQL binaries you'd have to do the same thing. Install it on another machine and pull the files you need. In general it's best to just becareful when deleting.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    kowell is offline Special Member
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    in other words i just need these files form another working zimbra install

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Doesn't have to be working but you've got to get them from somewhere. If you really want to not install you could extract them from the rpm files in the Zimbra download.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    kowell is offline Special Member
    Join Date
    May 2006
    Posts
    118
    Rep Power
    9

    Default

    ok
    thanks for the help it helps me a lot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. zimbraAdmin lenguage problem
    By kowell in forum I18N/L10N - Translations
    Replies: 1
    Last Post: 06-05-2006, 09:02 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •