Hi All,

currently I am using a 10.5.x client as the platform to run my zimbra server off...

I just wanted to know if you could run the zimbra server (open source) off the new snow leopard clients, since they only include Java 6 and also run mainly on 64 bit, which was a problem for the current zimbra I have installed...

Regards
Deeeep