Results 1 to 10 of 10

Thread: [SOLVED] 'Delete from server after pop' via console/admin-UI?

  1. #1
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default [SOLVED] 'Delete from server after pop' via console/admin-UI?

    Hi everyone,

    I'm looking for a possibility to turn this option on/off for certain users via command line or admin UI. Perhaps I am just blind or need glasses, but up to now i didn't find this option anywhere. Is it possible at all?

    TIA

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    This is controlled from the client side and is part of the protocol. Why not use IMAP instead ?

  3. #3
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Thanks

    Whoopsi, forgot to mention an important thing.
    Our ZCS collects all the mails from an external provider with pop, and I would need it for that purpose. We started with every user turning that option off, so the mails were still stored on our providers servers in case our Zimbra server didn't work properly, but now with ZCS running fine and these boxes getting overfilled, I want to do this from one place to make sure it gets done instead of writing a mail to all affected users that they should do it themselves.
    In short, ZCS works as the client in our case

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    How are you collecting the remote email ? are you using external accounts in the ZWC or fetchmail ?

  5. #5
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    External Accounts

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Sorry, it will probably be
    Code:
    su - zimbra
    zmprov gds <userid@domain.com> zimbraDataSourceLeaveOnServer
    and then to update it
    Code:
    su - zimbra
    zmprov mds <userid@domain.com> <name_of_external_pop_account> zimbraDataSourceLeaveOnServer TRUE
    Last edited by uxbod; 08-24-2009 at 02:34 AM.

  7. #7
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    This is where I got stuck, couldn't find an attribute at all. Will try again, thanks for now

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I updated my post so please check above again

  9. #9
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Already saw that, thanks

  10. #10
    Koraahr is offline Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    That did the trick, thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Delete From Server
    By mcchico in forum General Questions
    Replies: 1
    Last Post: 06-05-2009, 08:42 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Replies: 1
    Last Post: 10-03-2008, 02:30 PM
  5. Replies: 8
    Last Post: 08-07-2008, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •