Results 1 to 4 of 4

Thread: Proxy user session problem

  1. #1
    Hatrix is offline Translation Moderator
    Join Date
    Aug 2009
    Location
    Palma de Mallorca, Spain
    Posts
    66
    Rep Power
    5

    Default Proxy user session problem

    Hello group,

    We have the following problem at a zimbra installation:

    At times users get in their browsers the session from other users.

    this seems to cooincide with an installation of an trendmicro proxy, the setup is like this:


    [clients] -> [trendmicro] -> [proxy loadbalanced [web/imap] [web/imap]] -> [zimbra]

    changing the setup is not an option as this is a government department and the setup is approved and can not be changed.

    I personally believe it's a session hickup introduced with the trendmicro, so i hope without having more information (which I will get hopefully in the next days) that someone came up with: try to change zimbra's session management to .....

    I personally am fairly new to zimbra and do not know much about it, I am just the guy right now in charge to fix this setup.

    Thank you and best
    Ray

  2. #2
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Cacheing

    I had to turn off my proxy's cache because I was having the same issue. You will take a performance hit by doing so. My proxy server has plenty of power so it was a non-issue for me.

  3. #3
    Hatrix is offline Translation Moderator
    Join Date
    Aug 2009
    Location
    Palma de Mallorca, Spain
    Posts
    66
    Rep Power
    5

    Default

    Quote Originally Posted by Bill Brock View Post
    I had to turn off my proxy's cache because I was having the same issue. You will take a performance hit by doing so. My proxy server has plenty of power so it was a non-issue for me.
    Hello, thanks for your reply,

    maybe you can explain to me which cache is causing the problems, is it as I think the first one? So you mean, turning off the caching of the trendmicro proxy?

    Thanks

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Proxy cache.

    Yes. I had to turn of my proxy's cache.

    When one of my users would hit Zimbra through the proxy they might end up opening someone elses Zimbra session instead of coming to the login screen to login to their own session. Turning off the cache forced the proxy to grab a new instance of the Zimbra page every time a user accessed it. I had this issue with two different proxies, 602Lan and Squid.

    There may be another solution but this one worked for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. broken install on fedora core 4??
    By rmvg in forum Installation
    Replies: 5
    Last Post: 03-05-2006, 07:40 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •