Results 1 to 4 of 4

Thread: I don't think my persona configuration works correctly

  1. #1
    tecnalb is offline Special Member
    Join Date
    Sep 2007
    Location
    Lexington, KY, USA
    Posts
    109
    Rep Power
    7

    Default I don't think my persona configuration works correctly

    I'm on a Mac with Firefox 3.5 and Safari 4.02 and was setting up a persona today to NOT attach a signature when I chose to reply to a certain address. Well, I setup the persona and selected the box for

    Use this persona: When replying or forwarding messages sent to:

    I entered the email address that I wanted this persona to work for in the selection: Enter email addresses separated by commas or semi-colons

    So I logged off and back on just to ensure the settings where save. Seems simple enough. I then tried to respond the the address I had select and my signature was added in the email. I tried this several times in both Firefox and Safari and it would not omit my signature for the address.

    I then went back into Preferences and checked the box" Replying to or forwarding messages in folder(s): and chose my inbox. The test on this worked, and my signature was never added to any messages.

    So my question is, when setting up a persona and suppling an address to act on, should the persona AUTOMATICALLY be applied??? I would think so.

    Does anyone see this?

  2. #2
    thorng is offline Active Member
    Join Date
    Apr 2009
    Posts
    46
    Rep Power
    6

    Default

    1. "When reply or forwarding messages send to:" refer to "Send to:" address of the original message. i.e. your are recieve email for "help@mydomain.com" for example. Associate "help@mydomain.com" with the persona will use this persona when ever you are reply to a email send to help@mydomain.com.
    2. "Replying to or forwarding messages in folder(s):" use when you file message in specific folders then if you associate that folder, the persona will be used. If you assoicate with "inbox" that kinda replace your default persona

  3. #3
    tecnalb is offline Special Member
    Join Date
    Sep 2007
    Location
    Lexington, KY, USA
    Posts
    109
    Rep Power
    7

    Default

    That is what I have done. I associated support@domain.com with the persona. When I reply to a message from support@domain.com I would expect the persona to be used, and the default signature to not be used. But that is not what happens. The default signature is used anyway.

  4. #4
    thorng is offline Active Member
    Join Date
    Apr 2009
    Posts
    46
    Rep Power
    6

    Default

    is "To:" support@domain.com not "from:"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Persona in Zimbra desktop
    By jbjani in forum General Questions
    Replies: 6
    Last Post: 10-14-2011, 12:57 PM
  2. Persona behavior in Outlook
    By wroozeboom in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 01-05-2011, 04:17 PM
  3. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-20-2009, 11:58 PM
  4. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •