Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Zimbra VERY SLOW. How to improve performance?

  1. #11
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Athlon 2800

    I have two clients running this processor with 512MB of RAM and windows 2000 that runs the AJAX web client just fine running FF3 with 100Mb NIC. My home computer was, up until 2 weeks ago, running the 3000+ Athlon across the Internet and it ran just fine. As a matter of fact, one of my Zimbra servers runs on a 3000+ Athlon. These Barton core processors have plenty of power to run the AJAX client.

    Windows 95 and 98 era machines are probably running considerably less hardware I would think.

    Have you checked all machines for viruses and/or trojans? These can kill a browsers performance quicker than anything.
    Last edited by Bill Brock; 08-19-2009 at 06:16 AM.

  2. #12
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    As long as the graphic card is OK, there's no problem with an old CPU to run the AJAX client.

    The kid's computer at home is an Ahtlon 2400XP+ and it runs the AJAX client flawlessly. Really. But the graphic card is a GeForce MX2...

    It's old (2001 or stg) but much better than the some cheap lame Via integrated graphic cards you get in some (newer) motherboard (2003 for the one I'm talking about).

    2800XP+ with 2GB RAM and Via IGP = painfully slow, nearly unusable (more than 5 seconds to open a reply window)
    2400XP+ with 1 GB RAM and GeForce2 MX = very very usable, no issue

    Both running under XP (just reinstalled).

  3. #13
    dvdias is offline Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Rep Power
    6

    Default

    I would to say that AJAX was discarded in the first test, and selected the default html for all users. Even in HTML, the slowly is great. Remembering that the logon, and many tasks such as switch the tabs, click on the folders are fast, but tasks like editing email, type the destination address, move e-mail folder is very slow.
    The old machine with windows 95, 98 and 2000 was chosen thunderbird + lightning. The rest of the machine is running Windows XP and Windows Vista.
    The capacity of the server hardware is not consume many resources. I can download files by ssh in high performance, even if the ethernet is beyond 100Mbps when they are all slow in the Zimbra.
    I still think I can improve performance by increasing the number of simultaneous HTML access, but I do not know where setup.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •