Results 1 to 4 of 4

Thread: [SOLVED] DR from one zimbra SAN system to another

  1. #1
    padraig's Avatar
    padraig is offline Elite Member
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Question [SOLVED] DR from one zimbra SAN system to another

    Hi All,

    we currently run zimbra on a CX300 RAID5 SAN and this works well.
    There are plans to move to a new SAN with a similar setup.

    Is it possible to use the old system to mirror the new on off-site for DR
    Thanks For any replies,
    p.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Do your current and replacement SAN support block level replication ?

  3. #3
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    I've got a pair of Compellent SANs replicating. Works great. Primary is raw hardware; DR is a Xen VM. Just mount the latest replicated snapshot of /opt/zimbra LUN(s) and go.

    If you don't have replication capability, you ought to be able to fake it by coping an initial snapshot and then slurping up redolog/archive files, shipping them over the network, and invoking zmplayredo.

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    On a cheaper side (way much cheaper than CX300), Open-E is able to do replication and high availability...

    You just need to size the link between SANs correctly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •