Results 1 to 3 of 3

Thread: [SOLVED] User authentication coexisting AD/internal

  1. #1
    evsta is offline Member
    Join Date
    Feb 2008
    Posts
    13
    Rep Power
    7

    Default [SOLVED] User authentication coexisting AD/internal

    Basicly the question is:
    Can Zimbra authenticate user with internal LDAP or Active Directory at the same time?

    I know it is possible (according to: Can Zimbra authenticate user with internal LDAP or Active Directory at the same time?) but I am unable to find where to set this option...

    On the other side I have managed to add user and authenticate him in internal LDAP (there is no such user in AD), but it required to make him Administrator...
    I hope it is not the only option...

    The version I am using is "Release 5.0.16_GA_2921.UBUNTU8 UBUNTU8 FOSS edition"

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Search the forums for the word 'fallback'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    evsta is offline Member
    Join Date
    Feb 2008
    Posts
    13
    Rep Power
    7

    Talking

    Thanks for fast and accurate answer
    I was thinking that fallback would work only if connection to AD was broken (I don't know from where did I get this assumption heh).

    zmprov md domain.eu zimbraAuthFallbackToLocal TRUE
    solved my problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •