Results 1 to 4 of 4

Thread: [SOLVED] Message not showing up in mailbox

  1. #1
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default [SOLVED] Message not showing up in mailbox

    I placed an order for something from Smarthome.com and I noticed I was not seeing their email in my mailbox. I started looking at logs and I've never seen this before. I see the email coming in, I see it being delivered in my /opt/log/mail.log file. I then looked in the /opt/zimbra/mailbox.log file for the corresponding time and I came across this. Any ideas what the sender is doing wrong so this isn't being delivered. This is not an important email, but I'd like to know in case I see this again for something that is actually business related.

    Censored my info from log

    Code:
    2009-08-10 21:02:29,01 INFO  [LmtpServer-2281] [ip=x.x.x.x;] lmtp - Delivering message: size=15029 bytes, nrcpts=1, sender=custsvc@smarthome.com, msgid=SmartLabs MM
    2009-08-10 21:02:29,201 INFO  [LmtpServer-2281] [name=name@domain.com;mid=2;] lmtp - Not delivering message with duplicate Message-ID SmartLabs MM
    2009-08-10 21:02:29,201 INFO  [LmtpServer-2281] [] ProtocolHandler - Handler exiting normally
    2009-08-10 21:02:33,114 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  2. #2
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    I found an explaination by MMORSE on what this means, so I did a larger grep for that message-ID and it shows an earlier message, but it never showed up in my mailbox even though it says delivered. This just freaks me out that everytime smarthome.com has emailed me the message was accepted on my end but vanishes somehow.

    Grep for "SmartLabs MM"
    Code:
    mailbox.log.2009-08-09:2009-08-09 10:11:51,032 INFO  [LmtpServer-2038] [ip=x.x.x.x;] lmtp - Delivering message: size=5515 bytes, nrcpts=1, sender=custsvc@smarthome.com, msgid=SmartLabs MM
    mailbox.log.2009-08-09:2009-08-09 10:11:51,034 INFO  [LmtpServer-2038] [name=name@domain.com;mid=2;] mailop - Adding Message: id=17194, Message-ID=SmartLabs MM, parentId=-1, folderId=2, folderName=Inbox.
    mailbox.log.2009-08-10:2009-08-10 08:09:17,571 INFO  [LmtpServer-2073] [ip=x.x.x.x;] lmtp - Delivering message: size=14005 bytes, nrcpts=1, sender=orders@smarthome.com, msgid=SmartLabs MM
    mailbox.log.2009-08-10:2009-08-10 08:09:17,572 INFO  [LmtpServer-2073] [name=name@domain.com;mid=2;] lmtp - Not delivering message with duplicate Message-ID SmartLabs MM
    mailbox.log.2009-08-10:2009-08-10 21:02:29,201 INFO  [LmtpServer-2281] [ip=x.x.x.x;] lmtp - Delivering message: size=15029 bytes, nrcpts=1, sender=custsvc@smarthome.com, msgid=SmartLabs MM
    mailbox.log.2009-08-10:2009-08-10 21:02:29,201 INFO  [LmtpServer-2281] [name=name@domain.com;mid=2;] lmtp - Not delivering message with duplicate Message-ID SmartLabs MM
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  3. #3
    marcg's Avatar
    marcg is offline Partner (VAR/HSP)
    Join Date
    Sep 2006
    Location
    London
    Posts
    32
    Rep Power
    8

    Default

    > Any ideas what the sender is doing wrong so this isn't being delivered.

    Check to see whether or not the sender is re-using the same message id - zimbra won't deliver emails if an email with the same message id already exist.

  4. #4
    bradb21's Avatar
    bradb21 is offline Advanced Member
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    7

    Default

    I think that's exactly what is happening. The sender keeps using the same sender ID.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •