Results 1 to 4 of 4

Thread: One Slow Mailbox

  1. #1
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default One Slow Mailbox

    We have a user who has approximately 3,000 unread messages. When she uses the webclient, her mailbox seems to behave several times slower than anyone else's web interface, even of mailboxes roughly the same size. Moving a message from one folder to another takes 10-20 seconds. She's using decently powered client hardware (the same client we are all using). We are using 5.0.16, and the problem has been apparent since the beginning, since 5.0.0.


    1. Could the slowness be caused by the number of unread messages?
    2. What can we do to increase her performance?


    Thanks!
    Visit my webste online: http://www.dougware.net

  2. #2
    crankshaft25 is offline Junior Member
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default

    I'm having a similar issue. I have a client with a 6GB mailbox. He's connecting using the outlook connector on Outlook 2007. He says that sending mail can sometimes take up to 20 seconds. No other user has reported any issues.

    Could it be a problem with the connector?

    We are running NE 5.0.18 on Ubuntu 8.04 LTS 64Bit.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    7

    Default

    hi DougWare,

    Did you try reindexing the mailbox ? Also what logs in mailbox.log for that user complain ?

  4. #4
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default

    I believe this particular problem was related to the number of folders in her mailbox. She even had some duplicate folders left over from the original Exchange migration. Simply by combining her two Sent Items folders we seem to have reduced her "wait" time by over half.

    No re-indexing was done, because it was tried before we even created this thread.
    Visit my webste online: http://www.dougware.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. Multiple mailbox servers admin WaitSet
    By moserm in forum Developers
    Replies: 0
    Last Post: 06-16-2009, 06:28 PM
  3. Replies: 10
    Last Post: 10-22-2008, 10:24 AM
  4. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  5. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •