Results 1 to 2 of 2

Thread: Enable https

  1. #1
    viaris is offline Senior Member
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default Enable https

    Hi All

    I want to enable https at this moment I don't have a certificate secure like verisign, I want to enable https with certificate local, I execute the followin command but no work port 80 and port 443

    The command is

    zmtlsctl mixed
    zmmailboxdctl restart

    But the problema es after excution I can't no see the web with http or https

    I need your suggestions.

    Regards

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by viaris View Post
    The command is

    zmtlsctl mixed
    zmmailboxdctl restart
    You need to restart the whole of Zimbra: CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 09-02-2008, 11:31 PM
  2. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  3. Replies: 2
    Last Post: 01-18-2007, 03:05 PM
  4. how to enable HTTPS for webmail
    By trev in forum Installation
    Replies: 1
    Last Post: 11-22-2005, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •