Results 1 to 4 of 4

Thread: How to deploy edited templates?

  1. #1
    danieluni is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default How to deploy edited templates?

    Hello!

    My task is to change some templates in the Zimbra-system i.e. the mail-pages and I'm in trouble with deploying these new files. I edit the templates and run the ant-script for compiling and jamming. After that I compress the file (MailCore_all.js) with gzip and copy both into the public webroot-dir. So far, so good. But when I clear my browsers cache and reload the page I only get empty boxes or just an endless loading-screen. What did I wrong? Can someone help me with that?

  2. #2
    danieluni is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default

    Doesn't really nobody know something about that?

  3. #3
    acorley is offline Intermediate Member
    Join Date
    Aug 2009
    Posts
    16
    Rep Power
    5

    Default

    I too would like to change the task portion to add a template
    any pointers?

  4. #4
    do_c_dre is offline Starter Member
    Join Date
    Oct 2012
    Posts
    1
    Rep Power
    2

    Default

    I'm interested too in this... I know it's an old post, but I really need this. Doesn't really nobody know something about that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmzimletctl deploy zimbra_posixaccount.zip - ERROR -
    By todd_dsm in forum Administrators
    Replies: 0
    Last Post: 04-02-2009, 01:41 PM
  2. deploy zimlets not happening
    By jason in forum Zimlets
    Replies: 6
    Last Post: 03-23-2009, 10:29 AM
  3. [SOLVED] Error when trying to deploy a zimlet with 1482
    By Zoltan67 in forum Error Reports
    Replies: 3
    Last Post: 02-06-2009, 02:13 AM
  4. 5.0.1 -> 5.0.2 wiki templates defaulted after upgrade
    By holbor in forum Administrators
    Replies: 3
    Last Post: 02-12-2008, 03:55 PM
  5. Can't Deploy Zimlets after upgrade to 4.5.5
    By ajsp in forum Installation
    Replies: 2
    Last Post: 05-17-2007, 07:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •