Results 1 to 5 of 5

Thread: Mails from my customer are treated as spam! Any help?!

  1. #1
    higeon is offline Intermediate Member
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Unhappy Mails from my customer are treated as spam! Any help?!

    Hi,

    All mails from one of my customers are treated as spam mails by zimbra!
    How can I make any change to avoid those mails to be spammed?
    Any help?!
    Thank you!

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would help if you were to post the headers from one of the emails so we can see how SA is treating it

  3. #3
    higeon is offline Intermediate Member
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default

    Return-Path: auemura@ntt-itn.co.jp
    Received: from 203.179.82.186 (LHLO mail.newcon.co.jp) (203.179.82.186) by
    mail.newcon.co.jp with LMTP; Fri, 31 Jul 2009 13:56:44 +0900 (JST)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.newcon.co.jp (Postfix) with ESMTP id 724D6470017B
    for <tanaka-m@newcon.co.jp>; Fri, 31 Jul 2009 13:56:44 +0900 (JST)
    X-Virus-Scanned: amavisd-new at newcon.co.jp
    X-Spam-Flag: YES
    X-Spam-Score: 7.864
    X-Spam-Level: *******
    X-Spam-Status: Yes, score=7.864 tagged_above=-10 required=6.6
    tests=[BAYES_00=-2.599, FH_FROMEML_NOTLD=2.696,
    FM_FRM_RN_L_BRACK=2.674, FROM_NO_USER=1.483, PLING_QUERY=1.39,
    STOX_REPLY_TYPE=0.001, TVD_SPACE_RATIO=2.219]
    Received: from mail.newcon.co.jp ([127.0.0.1])
    by localhost (mail.newcon.co.jp [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id ZsUa-ojvReQ9 for <tanaka-m@newcon.co.jp>;
    Fri, 31 Jul 2009 13:56:40 +0900 (JST)
    Received: from mailsrv.ntt-itn.jp (mailsrv.ntt-itn.jp [192.47.161.20])
    by mail.newcon.co.jp (Postfix) with ESMTP id 99176470017A
    for <tanaka-m@newcon.co.jp>; Fri, 31 Jul 2009 13:56:40 +0900 (JST)
    Received: from mailgw (unknown [192.168.6.30])
    by mailsrv.ntt-itn.jp (Postfix) with ESMTP id 86FBC277693
    for <tanaka-m@newcon.co.jp>; Fri, 31 Jul 2009 13:56:40 +0900 (JST)
    X-AuditID: c0a8061e-00000ca8000004f0-43-4a7279884f77
    Message-ID: <32FF226AFC2844648EC0EDB4C93166FF@staff.nttitn.co. jp>
    Reply-To: =?iso-2022-jp?B?GyRCPmVCPD48VyIbKEI=?= <auemura@ntt-itn.co.jp>
    From: =?iso-2022-jp?B?GyRCPmVCPD48VyIbKEI=?= <auemura@ntt-itn.co.jp>
    To: =?iso-2022-jp?B?GyRCJUslZSE8JTMlcxsoQiAbJEJFRENmMm04ShsoQg==? = <tanaka-m@newcon.co.jp>
    References: <200907310257.JBEAAAAAAwQYYAABYQABNARwAfxU@teamwar e>
    Subject: =?iso-2022-jp?B?UmU6IBskQiFaJCpPTSRTIVsbKEIgGyRCJDQwJzsiSyxMZ BsoQg==?=
    =?iso-2022-jp?B?GyRCJHIkNSQ7JEYkJCQ/JEAkLSQ/JC8hIRsoQjw8GyRCJUsbKEI=?=
    =?iso-2022-jp?B?GyRCJWUhPCUzJXMhP0VEQ2YbKEI+Pg==?=
    Date: Fri, 31 Jul 2009 13:56:40 +0900
    Organization: =?iso-2022-jp?B?TlRUGyRCJSQlcyU/ITwlTSVDJUgbKEI=?=
    MIME-Version: 1.0
    Content-Type: text/plain;
    format=flowed;
    charset="iso-2022-jp";
    reply-type=original
    Content-Transfer-Encoding: 7bit
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: Microsoft Outlook Express 6.00.2900.5512
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
    X-Brightmail-Tracker: AAAAAA==

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Is your customer mailing you in Kanji ? Have you modified /opt/zimbra/conf/spamassassin/local.cf to include
    Code:
    ok_locales en ja ko th zh
    You may wish to lower the score on /opt/zimbra/conf/spamassassin/50_scores.cf by adding
    Code:
    score FH_FROMEML_NOTLD 0
    score FM_FRM_RN_L_BRACK 1
    to /opt/zimbra/conf/spamassassin/local.cf.

  5. #5
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default Pling_query

    Any idea why this rule is firing? This is the extract from 20_head_tests.cf:
    header PLING_QUERY Subject =~ /\?.*!|!.*\?/
    describe PLING_QUERY Subject has exclamation mark and question mark
    Yet the subject has only question marks, no exclamation marks. Some of the other rules also look like they shouldn't be firing, but I'm not fluent enough in Perl regular expressions to tell for sure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete spam mails from queue
    By sandiphw in forum Administrators
    Replies: 15
    Last Post: 11-01-2012, 10:07 AM
  2. Major SPAM to one account
    By CarputerTech in forum Administrators
    Replies: 4
    Last Post: 09-04-2008, 10:54 PM
  3. recieving spam mails
    By chandu in forum Administrators
    Replies: 10
    Last Post: 08-06-2008, 08:52 AM
  4. where is spam mails ?
    By azer in forum Users
    Replies: 1
    Last Post: 07-26-2008, 04:55 AM
  5. Spam Mails gets no SPAM Header
    By randall in forum Installation
    Replies: 3
    Last Post: 06-10-2008, 03:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •