Results 1 to 5 of 5

Thread: ZCS OSS 6RC1 - mailbox always Stopped

  1. #1
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    6

    Default ZCS OSS 6RC1 - mailbox always Stopped

    i have ZCS 6RC1 on Fedora 11.
    when i start Zimbra and run zmcontrol status iget:
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

    but it's seems that mysql is running
    tcp 0 0 localhost:7306 *:* LISTEN 14566/mysqld
    unix 2 [ ACC ] STREAM LISTENING 2152067 14566/mysqld /opt/zimbra/db/mysql.sock


    any help?

    thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    WHat errors do you see in the log files? Do you have valid DNS A & MX records and /etc/hosts file?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    WHat errors do you see in the log files? Do you have valid DNS A & MX records and /etc/hosts file?
    no error in the logs file, and i have A and MX records and /etc/hosts.
    i think it's just wrong status because i can access the mailbox on zimbra server and like i said mysql is up and running.

    so way i see mailbox down?

  4. #4
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    6

    Default

    when i run
    /opt/zimbra/bin/mysqladmin status
    i get this:
    /opt/zimbra/mysql/bin/mysqladmin: connect to server at 'localhost' failed
    error: 'Access denied for user 'root'@'localhost' (using password: YES)'

    therefor the error in zmcontrol status

    i change in /opt/zimbra/bin/zmstorectl
    from:
    ${zimbra_home}/bin/mysqladmin status > /dev/null 2>&1

    to:
    ${zimbra_home}/bin/mysql.server status > /dev/null 2>&1

    and now i get:
    Host linux.myakove.com
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running


    is this ok that root don't have access to mysql ?

    thanks

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Correct ... It is the zimbra user that owns it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •