Results 1 to 3 of 3

Thread: Sent folder - To field is incorrect

  1. #1
    msmcknight is offline Senior Member
    Join Date
    May 2009
    Posts
    59
    Rep Power
    6

    Default Sent folder - To field is incorrect

    Hi everyone,

    I imported a bunch of emails from Thunderbird to Zimbra into the Sent folder. When I look at the sent folder within the web interface, the To: column is showing me the senders name rather than the recipients name for many of the messages -- not all of them, but the majority of them.

    If I look at the sent folder via IMAP, it all looks correct, and if I click on a message, I can see who the recipients were, but the column display is incorrect in the web gui.

    I have tried reindexing, but that didn't seem to make any difference.

    The account within Thunderbird is set up using the "/tb" flag on the login name.

    Has anyone seen this before, and if so, how did you fix it? Is this a known issue?

    I am running version OS 5.0.16 on RHEL 5.3.

    Thanks to all in advance,
    -Michael

  2. #2
    lindsey is offline Senior Member
    Join Date
    Feb 2008
    Location
    Urbana-Champaign, IL
    Posts
    68
    Rep Power
    7

    Default Existing bug request

    There's an open bug for this at

    Bug 28760 - 'To' field shows 'From' address in conversation view in 'Sent' folder

    If you sign into bugzilla and vote on it the bug may move up in the priority queue.

  3. #3
    msmcknight is offline Senior Member
    Join Date
    May 2009
    Posts
    59
    Rep Power
    6

    Default

    Is there another way to import mail into the Sent folder that will show the correct address? Meaning, it seems like this is a result of using imapsync, but is there any other way?

    Thanks,
    Michael

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 02:20 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •