Results 1 to 6 of 6

Thread: ERROR: service.AUTH_EXPIRED (auth credentials have expired)

  1. #1
    rafaelsantos is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    6

    Default ERROR: service.AUTH_EXPIRED (auth credentials have expired)

    Hi all... Iīve installed ZCS in a vmware server virtual machine:

    Release 5.0.16_GA_2921.openSUSE_10.2_20090429065455 openSUSE_10.2 FOSS edition

    It worked fine for about 3 weeks, but know, when users try to access webmail it appears session expired. That error occurs also when try to access webadmin... So, users canīt access email throught web access, only via pop, imap, smtp.

    When I try to use zmprov on zimbra console it appears:

    zimbra@mail:~> zmprov ca teste@teste.com teste123
    ERROR: service.AUTH_EXPIRED (auth credentials have expired)



    Anyone know whatīs happenning and how to fix it?

    Thanks a lot.

    Rafael Santos

  2. #2
    rafaelsantos is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    6

    Default

    Anybody can help? Zimbra employes?

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    What is the life time for your auth token set to ?
    zmprov gc COSNAME | grep -i zimbraAuthTokenLifetime

  4. #4
    rafaelsantos is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    6

    Default

    zimbra@mail:~> zmprov gc COSNAME | grep -i zimbraAuthTokenLifetime
    ERROR: service.AUTH_EXPIRED (auth credentials have expired)

  5. #5
    rafaelsantos is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    6

    Default

    All commands using zmprov results in that error message, I upgraded to newest zcs but the problem continuos, what can I do?

    ERROR: service.AUTH_EXPIRED (auth credentials have expired)

  6. #6
    rafaelsantos is offline Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Rep Power
    6

    Default

    Please, anybody???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Imapsync auth method problem
    By guigsilva in forum Migration
    Replies: 4
    Last Post: 07-05-2012, 04:17 PM
  2. ERROR: service.AUTH_EXPIRED (auth credentials have expired)
    By samirpatba in forum Administrators
    Replies: 5
    Last Post: 07-27-2009, 09:14 PM
  3. Outlook 2003 error on expires credentials
    By seiryu in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 03-17-2009, 11:12 AM
  4. Replies: 0
    Last Post: 01-17-2009, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •