Results 1 to 6 of 6

Thread: zimbramon alerts

  1. #1
    skiv71 is offline Active Member
    Join Date
    Oct 2008
    Posts
    30
    Rep Power
    6

    Default zimbramon alerts

    hi,

    using zimbra FOSS 5.0.16 Opensuse 10.2 and a while ago changed my domain name.

    zimbramon is still sending alerts to the old admin address (i.e. old domain).

    Where is this data held, i need to fix this.

    In the meantime, i've created a domain alias to stop zimbra treating the old domain as external.

    Also, is it normal to get alerts every 10-15 mins?

    Thanks

    Neil

    PS - Could it be that zimbra is trying to send as and to the admin address held in the GAL?

    Thats the only place I can think of now?

    thanks

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmlocalconfig | grep -i <old domain>
    Once you have found the address you can use zmlocalconfig -e to change that entry.

  3. #3
    skiv71 is offline Active Member
    Join Date
    Oct 2008
    Posts
    30
    Rep Power
    6

    Default

    thanks for the help... i issued the command, pressed enter, and just got a blank line... does that mean it thinks the domain doesnt exist?

    I found out why i was getting the alerts every 15 mins... i'm syncing to a backup server every 15 which gets stopped and started...

    I did a zmprov gad earlier and only my proper domain showed up.

    does this help?

    thanks

    Neil

    PS - can you configure zimbramon to ignore certain events? not fussed about stopping and starting

    thanks

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Yes, you can check it has been accepted by performing the zmlocalconfig | grep command again. Note, you will need to restart ZCS for it to take effect.

  5. #5
    skiv71 is offline Active Member
    Join Date
    Oct 2008
    Posts
    30
    Rep Power
    6

    Default

    i'm not we understand each other...

    i performed your command and got a blank line... is the grep bit doing a search? [please excuse my ignorance]

    anyways, i did it.... restarted the zimbra and did it again...

    still blank..

    i'm confused

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmlocalconfig | grep -i <new domain>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone, activeSync, remote calendars and alerts
    By NtroP in forum Zimbra Mobile
    Replies: 6
    Last Post: 12-02-2009, 12:57 AM
  2. Events sync'd to iCal/iPhone lack alerts
    By ceich62 in forum CalDAV / CardDAV / iSync
    Replies: 6
    Last Post: 12-01-2009, 05:00 PM
  3. Yahoo Pop-up Email Alerts can't be turned off
    By netmaniac in forum Error Reports
    Replies: 0
    Last Post: 09-24-2008, 09:16 AM
  4. calendar alerts not popping up in outlook 2003
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 06-29-2007, 09:42 AM
  5. sending zimbra alerts via jabber
    By boblin in forum Administrators
    Replies: 5
    Last Post: 06-25-2007, 06:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •