Results 1 to 4 of 4

Thread: Routing question

  1. #1
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    336
    Rep Power
    7

    Default Routing question

    Hello all,

    I'm not sure how to best go about doing this. Everyone I'm sure has gotten those phishing scams asking for users info such as usernames/passwords.

    What I want to do is take the reply-to addresses (i.e. somescammer@hotmail.com) and have those routed to a different internal address. This would be to block the messages from going out, as well as to find who is responding to them so they can be... educated.

    Is there any way to do this within Zimbra? We've been doing this for several years on a different mail server, I just can't find out how to do it within Zimbra.

    Any advice you can give would be appreciated!

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Create a Zimbra account that you can use for checking, and then for each of the SPAM email addresses add a alias. That may work for you.

  3. #3
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    336
    Rep Power
    7

    Default

    I thought of that - but whenever I try to add an alias for a domain we don't have here we get (using a hotmail.com phishing reply-to as an example):

    Message: no such domain: hotmail.com Error code: account.NO_SUCH_DOMAIN Method: AddAccountAliasRequest Details:soap:Sender

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    True, as you would also need to add a virtual domain which will hose everything. Hmmm, will ponder on this one for a while

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accented characters shown as question marks
    By fcolpron in forum Administrators
    Replies: 5
    Last Post: 08-07-2008, 12:39 PM
  2. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  3. server configuration question
    By burnmage in forum Installation
    Replies: 0
    Last Post: 11-08-2007, 04:27 PM
  4. Message routing question when aggregating
    By Oman in forum Installation
    Replies: 0
    Last Post: 05-24-2007, 10:01 AM
  5. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •