Results 1 to 4 of 4

Thread: [ASK] External LDAP authentication synchronize with Zimbra users

  1. #1
    johnp is offline Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Rep Power
    6

    Default [ASK] External LDAP authentication synchronize with Zimbra users

    Hi guys,

    I've installed Zimbra 5.0.x and configured the external LDAP authentication, everything works fine, tested. But the thing is I have to separately add the user account from the administration console to enable the user to log in using their LDAP credentials.

    How can I make this process seamless? I expected there should be no separate user account addition process, could we configure zimbra to add the user from the LDAP automatically at their first successful login?

    thanks in advanced for the responses.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    You have to provision the users in Zimbra, there are several scripts in the forums to provision the Zimbra accounts from your external authentication source if you'd like to search.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    johnp is offline Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Rep Power
    6

    Default

    thanks. I'll search on it...

  4. #4
    johnp is offline Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Rep Power
    6

    Default

    I found one, but this one is for the Open Directory
    Zimbra External Directory Sync - I/O

    would anyone please enlight me about zimbra automated provisioning with OpenLDAP as the external source?

    any help would much be appreciated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •