Results 1 to 6 of 6

Thread: Web interface crashing at regular intervals

  1. #1
    ahuman is offline Member
    Join Date
    Nov 2007
    Posts
    11
    Rep Power
    7

    Default Web interface crashing at regular intervals

    I see this error in the logs.. I looked for relevant posts and i found similar questions but none solved the problem.

    here are the messages in the log. It looks like either a bug from the clients is killing the service or just some random bug. I would appreciate any help.

    un 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: antispam: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: antivirus: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: ldap: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: logger: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: mailbox: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: mta: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: snmp: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: spell: Running
    Jun 30 16:02:08 mail zimbramon[27847]: 27847:info: 2009-06-30 16:02:02, STATUS: mail.flcc.us: stats: Running
    Jun 30 16:02:19 mail zmmailboxdmgr[15681]: manager woke up from wait on mailboxd/JVM with pid 27747
    Jun 30 16:02:19 mail zmmailboxdmgr[15681]: mailboxd/JVM exited twice in 36 seconds (tolerance=60)
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: status requested
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: stale pid 15681 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: assuming no other instance is running
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: assuming no other instance is running
    Jun 30 16:02:27 mail zmmailboxdmgr[28397]: no manager process is running
    Jun 30 16:02:27 mail zimbramon[14853]: 14853:err: Service status change: mail.flcc.us mailboxd changed from running to stopped
    Jun 30 16:02:27 mail postfix/qmgr[16580]: 72D17535681: from=<frontdesk@flcc.us>, size=1685, nrcpt=48 (queue active)
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: status requested
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: stale pid 15681 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: assuming no other instance is running
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: assuming no other instance is running
    Jun 30 16:02:28 mail zmmailboxdmgr[28457]: no manager process is running

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would help if you were to update your profile which what version of ZCS you are running
    Code:
    su - zimbra
    zmcontrol -v
    Is this a virtual server ? How much memory does it have ? What is the load on the server ?

  3. #3
    ahuman is offline Member
    Join Date
    Nov 2007
    Posts
    11
    Rep Power
    7

    Default

    Ver 5 16 the latest open source version. It is installed on CentOS 5.3.

  4. #4
    ahuman is offline Member
    Join Date
    Nov 2007
    Posts
    11
    Rep Power
    7

    Default

    Release 5.0.16_GA_2921.RHEL5_20090429052155 CentOS5 FOSS edition

  5. #5
    ahuman is offline Member
    Join Date
    Nov 2007
    Posts
    11
    Rep Power
    7

    Default

    I may have solved the problem by extending the RAM to 2 GIG from 512 MB. I didn't know zimbra had a memory requirement that high. So far no more crashes. The problem is that i never saw any memory warnings from the machine. I would think it would have used up the swap before crashing.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by ahuman View Post
    I may have solved the problem by extending the RAM to 2 GIG from 512 MB. I didn't know zimbra had a memory requirement that high. So far no more crashes. The problem is that i never saw any memory warnings from the machine. I would think it would have used up the swap before crashing.
    System Requirements are documented in the Quick Start Installation Guide and have been mentioned in the forums once or twice.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Web Interface connecting to external server
    By TommyTheKid in forum Installation
    Replies: 5
    Last Post: 07-13-2011, 01:42 AM
  2. Email not showing up in web interface
    By denied39 in forum Installation Help
    Replies: 0
    Last Post: 10-09-2008, 02:57 PM
  3. Can't send mail via Web interface
    By marke in forum Administrators
    Replies: 12
    Last Post: 11-28-2007, 10:54 AM
  4. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •