Results 1 to 2 of 2

Thread: Zimbra connection issues

  1. #1
    dev_silent is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    6

    Default Zimbra connection issues

    We are using zimbra 3.1.3 GA_474.FC4 FOSS Edition for last 3 years without any major problem. Internal users are are connected through thunderbird client (IMAP). Recently we are facing the following problems:

    1. All mails starts to stuckup in deffered though all serverces are running a particular time. We have to restart zimbra once a day

    2. Many times a day, users faces problem to access folder through the client (Erros show: connection timed out). While sending message, message generally deliverd, but it takes long time to copy in sent folder. Disk i/o seems to okay.

    Any help will be highly appreciated

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Plan a upgrade as that is very out of date

    I would check your system completely ie. all logs files, dmesg, run a memory check aswell.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •