Results 1 to 4 of 4

Thread: Please help me about samba password in zimbra

  1. #1
    Join Date
    Jun 2009
    Rep Power

    Default Please help me about samba password in zimbra

    Hi experts ,

    Well, I have issue with zimbra intergrated samba domain. Let me explain for you to understand what I'm facing

    I'm running Ubuntu 8.04 TLS with Zimbra version 5.0.16(64bit both). I configured samba domain as PDC to be worked with zimbra in the same server (like AD+Exchange). So my problem is. When I change password user under Zimbra Administrative then everything to be worked successfully (both sambapassword & password mailbox in Zimbra) so I can logon into windowsXP to access my samba share as well. But when I logon into zimbra mailbox and go to preferences option or the password to be changed by press ctrl+alt+del to change password on WindowsXP, after that I only can access my mailbox with the new password that to be changed but I can not logon into windowsXp with the new one to access my samba server or only access samba server but the e-mail password doesn't. So has anyone got this issue yet ? Please trying to assist me to configure this

    With any asstance to be appreciated,
    Last edited by thanhduongcong; 06-26-2009 at 12:31 AM.

  2. #2
    sokhar is offline Member
    Join Date
    Feb 2009
    Rep Power


    I have come across similar issues with the samba/LDAP integration. It seems like the smb password only gets changed when changing your password in the ZWC but not from external sources. Is there maybe a script or something that can be run to sync up the passwords?

  3. #3
    Join Date
    Jun 2009
    Rep Power


    Yes, the most difficult for me are things :

    - Firstly, changing the password from WindowsXP by using control+alt+del(When loged on samba domain) and it's not updated to the password of zimbra mailbox

    - The second point is changing password from webmail of zimbra and it's not updated to samba domain account also

    I wonder, if one of those issues can be solved perfectly, I'll be able to decide to use one of them

    I used to hear there are some solutions can be solved this problem. But until now I haven't seen that yet, If anyone knows how to solve this problem, please kindly announce me to do follow.

    Thank you very much indeed,

  4. #4
    mickier is offline Loyal Member
    Join Date
    Dec 2007
    Rep Power

    Default change passwords from zimbra webclient

    Did you get this to work right?
    I'm on zimbra 6.02 on centos 5.3 x86_64, and password changed from zimbra admin work ok, but passwords changed from the zimbra webclient actually only change the password to zimbra [mail] - not samba/posix -

    Does the work for zimbra 6? anyone tried it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts