Results 1 to 2 of 2

Thread: Zimbra 5.0.16 with IE8 hangups...

  1. #1
    Join Date
    Jun 2009
    Posts
    4
    Rep Power
    5

    Default Zimbra 5.0.16 with IE8 hangups and high Java load...

    Hello everyone,

    Although I'm aware that IE8 is not an officially supported browser I do remember seeing that support was added in the .16 patch. Unfortunately I'm experiencing an issue with my webmail that causes it to hang sometimes for a least ten seconds when I click on a different tab. This always happens within clicking ten tabs. I checked resource usage on the client and on the server and they seem fine.

    Client: 3.2Ghz Core 2 Duo with 4GB memory running Vista 64-bit
    ZCS: 2.2Ghz Dual-core Opteron with 2GB running on Ubuntu 64-bit on ESXi 4.0

    When I run with Firefox everything is fine. Unfortunately I'm testing this for eventual rollout to a production environment where Firefox isn't an option.

    Any thoughts? Pardon the lack of specifics but I'm something of a Zimbra newbie. If you can tell me where to gather detailed logs I'd certainly be willing to do a little legwork.

    Zombie
    Last edited by zombiewithamasseffect; 06-25-2009 at 03:48 PM.

  2. #2
    Join Date
    Jun 2009
    Posts
    4
    Rep Power
    5

    Default

    I've been keeping an eye on the performance via the ESXi utilities and top inside of Ubuntu and it seems very high. Every 20 seconds the system spikes from 50-100Mhz utilization to 2200-3500Mhz. Investigating top yielded that these are java processes and that system load is about .60, .50, .50. Any idea as to what's up? Out of curiosities sake I bumped the system up to quad-cores but based on what I've read here that shouldn't be necessary. The system only has one user right now which is me.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •