Results 1 to 4 of 4

Thread: [SOLVED] Zimbra not receiving email after fresh install

  1. #1
    no1youknowz Guest

    Default [SOLVED] Zimbra not receiving email after fresh install

    Hi,

    Zimbra - 5.0.16 GA Release
    No config change, fresh install.
    Port 25 forwarded from firewall to zimbra server
    CentOS 5.2 server - Fresh Install

    Here is /var/log/zimbra.log when a message is received, but nothing goes into the users mailbox!

    Is there anything I need to configure more so that I can have a test user getting mail from the outside world?

    Jun 21 15:29:36 email postfix/smtpd[2363]: warning: 62.xx.xx.xx: hostname 62-xx-xx-xx.static.enta.net verification failed: Name or service not known
    Jun 21 15:29:36 email postfix/smtpd[2363]: connect from unknown[62.xx.xx.xx]
    Jun 21 15:29:36 email postfix/smtpd[2363]: setting up TLS connection from unknown[62.xx.xx.xx]
    Jun 21 15:29:36 email postfix/smtpd[2363]: TLS connection established from unknown[62.xx.xx.xx]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
    Jun 21 15:29:36 email postfix/smtpd[2363]: E715780473: client=unknown[62.xx.xx.xx]
    Jun 21 15:29:37 email postfix/cleanup[1639]: E715780473: message-id=<4A3F462C.6070200@foo.com>
    Jun 21 15:29:37 email postfix/qmgr[7595]: E715780473: from=<paul@foo.com>, size=1698, nrcpt=1 (queue active)
    Jun 21 15:29:37 email postfix/smtpd[2363]: disconnect from unknown[62.xx.xx.xx]
    Jun 21 15:29:57 email amavis[8375]: (08375-01) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20090621T152940-08375: <paul@foo.com> -> <paul@bar.co.uk> SIZE=1698 Received: from email.bar.co.uk ([127.0.0.1]) by localhost (email.bar.co.uk [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <paul@bar.co.uk>; Sun, 21 Jun 2009 15:29:40 +0100 (BST)
    Jun 21 15:29:57 email amavis[8375]: (08375-01) Checking: sMUgoDiaUOFD [62.xx.xx.xx] <paul@foo.com> -> <paul@bar.co.uk>
    Jun 21 15:30:07 email zimbramon[2518]: 2518:info: 2009-06-21 15:30:05, QUEUE: 32 14
    Jun 21 15:30:09 email postfix/qmgr[7595]: 56C24804DB: from=<zimbra@email.bar.co.uk>, size=1094, nrcpt=1 (queue active)
    Jun 21 15:30:15 email postfix/smtpd[2715]: connect from localhost.localdomain[127.0.0.1]
    Jun 21 15:30:16 email postfix/smtpd[2715]: 0605C804E5: client=localhost.localdomain[127.0.0.1]
    Jun 21 15:30:16 email postfix/cleanup[1639]: 0605C804E5: message-id=<4A3F462C.6070200@foo.com>
    Jun 21 15:30:16 email postfix/qmgr[7595]: 0605C804E5: from=<paul@foo.com>, size=2077, nrcpt=1 (queue active)
    Jun 21 15:30:16 email postfix/smtpd[2715]: disconnect from localhost.localdomain[127.0.0.1]
    Jun 21 15:30:16 email amavis[8375]: (08375-01) FWD via SMTP: <paul@foo.com> -> <paul@bar.co.uk>,BODY=7BIT 250 2.6.0 Ok, id=08375-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 0605C804E5
    Jun 21 15:30:16 email amavis[8375]: (08375-01) Passed CLEAN, [62.xx.xx.xx] [62.xx.xx.xx] <paul@foo.com> -> <paul@bar.co.uk>, Message-ID: <4A3F462C.6070200@foo.com>, mail_id: sMUgoDiaUOFD, Hits: 0.101, size: 1698, queued_as: 0605C804E5, 38414 ms
    Jun 21 15:30:16 email postfix/smtp[1641]: E715780473: to=<paul@bar.co.uk>, relay=127.0.0.1[127.0.0.1]:10024, delay=40, delays=0.19/0/3.7/36, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 0605C804E5)
    Jun 21 15:30:16 email postfix/qmgr[7595]: E715780473: removed
    Jun 21 15:30:16 email amavis[8375]: (08375-01) extra modules loaded: /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/autosplit.ix, /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/randomize.al, IO/Socket/SSL.pm, Net/LDAP/Extension.pm, Net/SSLeay.pm
    Jun 21 15:30:19 email zimbramon[2523]: 2523:info: 2009-06-21 15:30:11, DISK: email.bar.co.uk: dev: /dev/mapper/VolGroup00-LogVol00, mp: /, tot: 14755, avail: 9624
    Jun 21 15:30:20 email zimbramon[2523]: 2523:info: 2009-06-21 15:30:11, DISK: email.bar.co.uk: dev: /dev/sda1, mp: /boot, tot: 99, avail: 77
    Jun 21 15:30:32 email zmmailboxdmgr[3001]: status requested
    Jun 21 15:30:32 email zmmailboxdmgr[3001]: status OK
    Jun 21 15:30:35 email zmmailboxdmgr[3082]: status requested
    Jun 21 15:30:35 email zmmailboxdmgr[3082]: status OK

  2. #2
    no1youknowz Guest

    Default

    Seems to me that I need split DNS, can anyone clarify?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    If you're behind a NAT router you will need Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    no1youknowz Guest

    Default

    Got it solved!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  3. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •