Results 1 to 2 of 2

Thread: [SOLVED] CoS and cache

  1. #1
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default [SOLVED] CoS and cache

    Hi.

    I'm quite sure I've read it here but can't find it anymore...

    If you change a CoS parameter (adding a feature for example), doing a "force reload" in the ZWC gives immediately an updated screen (with added feature).

    However, if you change the user's CoS (going from CoS1 to CoS2), you have to wait until the ZWC get updated.
    Force reload and cache cleaning doesn't help at all.
    A mailboxd restart "fixes" the delay.

    Is there a way to force this without restarting the mailboxd?

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Obviously, I found it after opening the thread...
    [SOLVED] COS changes don`t take effect

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. Admin Console - Manage Zimlets
    By familyfi in forum Administrators
    Replies: 0
    Last Post: 12-11-2008, 03:47 PM
  3. [SOLVED] newly created theme not available via COS
    By xtremetoonz in forum Administrators
    Replies: 4
    Last Post: 04-09-2008, 02:57 AM
  4. Zimlet oddity
    By phoenix in forum Administrators
    Replies: 7
    Last Post: 03-08-2006, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •