Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: error: "Unable to determine enabled services from ldap."

  1. #11
    lowlow is offline Senior Member
    Join Date
    Mar 2009
    Posts
    50
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    You have your domain listed in DNS as zimbra.impactweb.***.be is that correct ? As you are searching impactweb.***.be and you have called your server zimbra.impactweb.***.be.

    You need to decide what domain your ZCS installation is going to accept email for and then we can start working from that point.
    I'm not sure if I can follow here.
    My domain in DNS should be impactweb.xxx.be. And therefore I called the server zimbraserv.impactweb.xxx.be

    The accepted email should come from impactweb.xxx.be . Further than that you can decide the setup...

    PS: I guessed you understood the ...xxx.be is to protect myself, it's not xxx.be usually.

    Thx

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    In the ouput of yours in post #7 you appear not to have a corresponding A record pointing to your Zimbra server:

    Code:
    impactweb.***.be.       IN      MX      10 ***serv1.impactweb.***.be.
    It should have:

    Code:
    ***serv1.impactweb.***.be. IN A 192.168.0.x  <-whatever your Zimbra IP is
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    lowlow is offline Senior Member
    Join Date
    Mar 2009
    Posts
    50
    Rep Power
    6

    Default

    Thanks Phoenix. How could I add this to my BIND DNS server?

  4. #14
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Code:
    zimbraserv IN      A       192.168.0.97
    @       IN      MX      10  zimbraserv
    would mean that any emails to impactweb.***.be would be served by zimbraserv. If the server/domain that ZCS is within is the same as the domain zone file then you do not need to qualify.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] install zcs 6 beta1 / centos 5.3 - LDAP FAIL
    By powrrrplay in forum Installation
    Replies: 7
    Last Post: 04-24-2009, 09:15 AM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. upgrading problem
    By geoffDeGeoffGeoff in forum Installation
    Replies: 1
    Last Post: 09-17-2008, 05:21 AM
  4. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •