Results 1 to 2 of 2

Thread: Lost all email in Inbox using ThunderBird IMAP client -TWICE!

  1. #1
    dnaranjor is offline Starter Member
    Join Date
    Jun 2009
    Posts
    1
    Rep Power
    6

    Default Lost all email in Inbox using ThunderBird IMAP client -TWICE!

    Hi!

    I have a self managed Zimbra installation using Red Hat Ent. with about 150 user accounts.

    I've experienced the same problem twice in the last 2 months: All the emails in my Inbox are lost!!!! Curiously, the email contained in the remaining folders (Sent, Trash, etc.) remains in place.

    I'm using ThunderBird version 2.0.0.21 (20090302) configured to use the IMAP protocol.

    What should I do to:

    a.- Solve the (annoying) problem?
    b.- Restore my lost emails?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    You'll need to post some detail of which version of Zimbra you're using and whether there's anything in the log files. The usual reasons for missing email is a connection by a POP3 client or you've got a filter that's removing them. As for recovery, if they've been deleted then they're gone.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to access Yahoo account via Zimbra Desktop
    By drdrem in forum Error Reports
    Replies: 10
    Last Post: 10-13-2009, 01:30 PM
  2. Zimbra Desktop External Email & Unified Inbox
    By juanfermin in forum Developers
    Replies: 1
    Last Post: 04-08-2008, 05:12 PM
  3. Not receiving from given domain
    By jrefl5 in forum Administrators
    Replies: 19
    Last Post: 02-29-2008, 11:45 AM
  4. Remote IMAP clients unable to send email
    By AlanWilliamson in forum Administrators
    Replies: 6
    Last Post: 09-05-2007, 05:50 AM
  5. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •