Results 1 to 3 of 3

Thread: Outlook not syncing properly

  1. #1
    wazza is offline Junior Member
    Join Date
    Aug 2006
    Posts
    9
    Rep Power
    9

    Exclamation Outlook not syncing properly

    Hi All

    I implemented zimbra into our company last year sometime(120 users). All has been running fine barring this problem that has just surfaced.

    One user(outlook 2007) is able to send and receive email no problem throughout the day and then every now again it stops working at different times and periods of the day. The funny thing is that the the connector and outlook dont report any errors or failures, but If i login via the web interface there are emails sitting on the server. The only way I get the mail to download/sync from the server again is to close outlook and reopen it again.

    Any suggestions?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by wazza View Post
    Any suggestions?
    Update your forum profile with the output of the following:

    Code:
    zmcontrol -v
    You've really given no information that would hel;p debug this problem. Is it the Outlook Connector or an IMAP/POP3 connection? What errors do you see in the log files? Has Outlook been updated? Which Operating System and were there any updates done to it? Is this for one user or many? What changed on their systems that might have caused the problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    wazza is offline Junior Member
    Join Date
    Aug 2006
    Posts
    9
    Rep Power
    9

    Default re: to questions more help

    Release 5.0.9_GA_2533.RHEL5_20080815101705 RHEL5 NETWORK edition


    You've really given no information that would hel;p debug this problem. Is it the Outlook Connector or an IMAP/POP3 connection? What errors do you see in the log files? Has Outlook been updated? Which Operating System and were there any updates done to it? Is this for one user or many? What changed on their systems that might have caused the problem?

    This only happens on one users computer.
    Windows XP SP3
    MS Office 2007
    Zimbra Outlook Connector
    What log file should I be checking for this?

    I have no idea what changed on the users machine. They say nothing(typical)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Syncing calendar with Outlook 2007
    By orionis_fr in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 02-11-2009, 02:19 PM
  2. Syncing calendar & contacts with Outlook 2007
    By bdogprez in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 12-23-2008, 11:46 AM
  3. Outlook calendar isn't syncing - shows no events?
    By ryanp in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-16-2008, 12:11 PM
  4. Replies: 0
    Last Post: 10-18-2007, 10:15 AM
  5. Outlook connector not syncing sent messages
    By cirrus_blue in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-03-2007, 01:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •