Results 1 to 6 of 6

Thread: mailboxlog

  1. #1
    tiarra is offline Senior Member
    Join Date
    Apr 2009
    Posts
    70
    Rep Power
    6

    Question mailboxlog

    I get the following message in mailbox.log

    Can anyone guide me on the same. Our servers were up & working fine. can i get help on why this is happening.

    2009-05-31 11:32:20,123 INFO [pool-5-thread-1] [] im - IMPersona(abc@domain.com ONLINE pri=1 st=null) - Presence.error: <presence to=" abc@domain.com /zcs" from="123@domain.com" type="error"><error code="404" type="cancel"><remote-server-not-found xmlns="urn:ietfarams:xml:ns:xmpp-stanzas"/></error></presence>

    2009-05-31 12:34:41,648 INFO [btpool0-778] [name=123@domain.com;mid=143;ip=x.x.x.x;ua=ZimbraWe bClient - IE7 (Win)/5.0.9_GA_2533.RHEL4_64;] soap - GetMsgRequest
    2009-05-31 12:35:08,760 INFO [LmtpServer-30473] [name=123@domain.com;mid=143;] cache - Loading flagset cache
    2009-05-31 12:35:08,762 INFO [LmtpServer-30473] [name=123@domain.com;mid=143;] cache - Loading tagset cache
    2009-05-31 12:35:08,780 INFO [LmtpServer-30473] [name=123@domain.com;mid=143;] mailbox - Deferred Indexing: successfully indexed 1 items in 21ms (47.61904761904762/sec). (0 items failed to index). IndexDeferredCount now at 0

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by tiarra View Post
    2009-05-31 11:32:20,123 INFO [pool-5-thread-1] [] im - IMPersona(abc@domain.com ONLINE pri=1 st=null) - Presence.error: <presence to=" abc@domain.com /zcs" from="123@domain.com" type="error"><error code="404" type="cancel"><remote-server-not-found xmlns="urn:ietfarams:xml:ns:xmpp-stanzas"/></error></presence>
    I would think that's the reason.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    tiarra is offline Senior Member
    Join Date
    Apr 2009
    Posts
    70
    Rep Power
    6

    Default

    Am not clear with yor reply.

    Why does this show up frequently for some users only.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    That would indicate the remote server can't be contacted, does the mail eventually get delivered?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    tiarra is offline Senior Member
    Join Date
    Apr 2009
    Posts
    70
    Rep Power
    6

    Default

    Did not face any issues with mail delivery. Did get the Bad Gateway error those days patricluary which i dont why.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    It could be cause by any number of reasons: routing issues; DNS problem; network problem. Unless a problem like that last for a long while I'd just ignore it if you only get one or two particularly if they're to the same server. You can also check in the logs (or deferred queue) to see if the message got delivered and if it didn't the user will be notified after 5 days.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •