Results 1 to 2 of 2

Thread: Message with iCal event attachement is empty

  1. #1
    Dude's Avatar
    Dude is offline Member
    Join Date
    Jan 2006
    Posts
    13
    Rep Power
    9

    Question Message with iCal event attachement is empty

    Hi,

    I sent an iCal event by email as a test to see how Zimbra handled these type of messages. Looking at it in the web client the attachment icon is shown in the
    overview screen but after opening the attachment itself does not show and isn't accessible.

    Did I do something wrong?
    regards

    Hans

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Looks like a bug. Please attach the full message ('View Original') and attach it to a bugzilla report.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  2. Onclick on message Event
    By lfasci in forum Developers
    Replies: 2
    Last Post: 07-11-2007, 01:40 AM
  3. Replies: 1
    Last Post: 06-12-2007, 09:28 PM
  4. Outlook - Empty Message Body
    By dwill in forum Administrators
    Replies: 4
    Last Post: 03-24-2007, 12:36 PM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •