Results 1 to 2 of 2

Thread: Weird calendar issues (involving Zimbra, Blackberry, NotifyLink)

  1. #1
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    313
    Rep Power
    7

    Default Weird calendar issues (involving Zimbra, Blackberry, NotifyLink)

    Hi all,

    I'm hoping someone here has seen issues like this in the past and knows what to do about them.

    We have a user who uses the Zimbra Web client (advanced/AJAX version) and a Blackberry (connected via the NotifyLink software/service). The user has issues where events get duplicated all the time (both on Zimbra and the device).

    Notify tells us that the duplicates are both originating on the server side so they believe the device/notify software is not causing the duplicates.

    I have not seen this issue happen with any of other (500 or so users) but I have no idea:
    - What is causing it
    - How to fix it

    Anyone have any insight into this? It would very much be appreciated.

  2. #2
    infocentric is offline Junior Member
    Join Date
    Jan 2006
    Location
    Oakland, CA
    Posts
    9
    Rep Power
    9

    Default

    We have seen similar issues, although I only have one user on Zimbra/NotifyLink/Blackberry with another due to come in a week or so. Just this past week 3 calendar items (all from remote invitations I believe) got added to the user's calendar about 50 times each.

    Saw messages in the logs like this...

    2009-06-18 14:34:11,466 INFO [btpool0-395] [name=xxxxxxx;mid=12;DeviceId=302d2dd1;DeviceType=N otifySync;class=Calendar;client
    id=-142220311245359753480;folder=10;SyncCmd=Sync;] mailop - Adding CalendarItem: id=34307, Message-ID=<xxxxxxx.xxxxxxxxxxxxx
    464.JavaMail.root@mail.infocentricity.com>, folderId=10, folderName=Calendar, invite=Happy Hour Logistics.

    It appeared to me that it was happening because of an issue on the blackberry device. I upgraded the notifysync software on the blackberry and today things seem to be functioning normally. If anyone else sees this kind of behavior please add details to this thread. I'll try to note NotifySync version numbers if I see similar results over the next week or two.

    thx
    scott

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •