Results 1 to 3 of 3

Thread: Recipient Address Rejected from email client

  1. #1
    gunkmail is offline New Member
    Join Date
    May 2006
    Posts
    3
    Rep Power
    8

    Default Recipient Address Rejected from email client

    I recently moved a fully functional installation to a new domain and on a new WAN and LAN IP. It is the current ZCS 3.1 installation on SUSE 10.0

    Since the change of hostname and IP address I have been able to make the majority of the installation functional again. However I am unable to send from an email client continually getting the recipient address rejected.

    I have SMTP auth enabled and have tested by entering an invalid set of credentials and it returns an authentication error.

    The MTA TLS authentication only is off. When i turn it on i receive an Entourage does not support any of the available authentication methods.

    Another weird effect of the move is that the /var/log/zimbra.log is now empty. I do have current entries inb the /opt/zimbra/log/zimbra.log file but they only relate to info and imapsslserver connections. No mention of failed SMTP attempts.

    when i run postconf is see the mydestination includes $myhostname, localhost.$mydomain, localhost

    I do not want to change this without further knowledge as i don't want to enable a spam relay server. Is this where my issue is?

    My networks includes 127.0.0.0/8 and 192.168.46.0/24 The mail server is by itself on this network so i have not tested local sending. Sending works fine from the webmail client so i think that appropriatly tests the local sending.


    thanks alot

  2. #2
    gunkmail is offline New Member
    Join Date
    May 2006
    Posts
    3
    Rep Power
    8

    Default

    I have been able to restore logging by restarting the server. The log file give me a NOQUE: reject: RCPT from externalsendinghostname.isp.com[68.242.x.x]: 550 <recipient@isp1.com>: Recipient address rejected: isp1.com; from= <sender@zimbramailserverpridomain.com> to=<recipient@isp1.com> proto=ESMTP helo=<[192.168.x.x]>

  3. #3
    gunkmail is offline New Member
    Join Date
    May 2006
    Posts
    3
    Rep Power
    8

    Default

    ok now i feel dumb -- TLS = SSL. I guess i just never got the right combination before. On Evolution there was an option for TLS and when that worked I went back to OSX and tried Entourage with SMTP requires SSL and lo and behold. Thanks for reading!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  3. Recipient address rejected
    By stillSpirit in forum Installation
    Replies: 13
    Last Post: 08-10-2006, 06:22 PM
  4. Replies: 2
    Last Post: 04-17-2006, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •