Results 1 to 7 of 7

Thread: Cannot Forward Outlook Contacts

  1. #1
    link915 is offline Intermediate Member
    Join Date
    Sep 2007
    Posts
    16
    Rep Power
    7

    Default Cannot Forward Outlook Contacts

    I had a user that claimed he was unable to forward a contact from within Outlook. I was able to reproduce the error and get an error message in the process. Basically, if you go to your Contacts within Outlook, right click and select the Forward option you can reproduce this as well.

    The message instantly returns an error report, however, the contact does get to the specified recipient. It looks as though Zimbra is trying to tag the contact object as forwarded and fails to do so. The problem is that my users think that the recipient never receives the contact information and that is becoming a problem.

    Is there a way to suppress these error messages and/or have them forwarded to an admin account? Thanks.

    +++++++++++++
    ++BEGIN ERROR+++
    +++++++++++++
    Server Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.
    Please see the attached files for more details about the problems encountered.

    Computer Name: XXXXXXXXXXXXXXXXX
    Version: 5.0.2988.16
    Parent Folder EID: 000000001a3e6f28ea82824d950a36a08e9d836222820000
    Parent Folder Name: Contacts
    Parent Folder ID: 7
    Target Object EID: 000000001a3e6f28ea82824d950a36a08e9d8362043d2100
    Store: Zimbra - XXX XXXXX
    +++++++++++++
    +++END ERROR+++
    +++++++++++++

    //Sorry for the way the XML looks

    +++++++++++++++
    ++++BEGIN XML++++
    +++++++++++++++
    <SyncError><Request><soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><userAgent name="ZimbraConnectorForOutlook" version="5.0.2988.16"/><nonotify/><noqualify/><account by="id">68ce7382-84fc-4117-b196-67df22de7c67</account><authToken>0_41570654e38f706fec5c721e678f5 36e0a832455_69643d33363a36386365373338322d38346663 2d343131372d623139362d3637646632326465376336373b65 78703d31333a313234323234383037343838333b747970653d 363a7a696d6272613b</authToken><nosession/></context></soap:Header><soap:Body><ContactActionRequest xmlns="urn:zimbraMail"><action id="49225" op="update" t="" l="7" f="w"/></ContactActionRequest></soap:Body></soap:Envelope></Request><Response><soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><change token="89797"/></context></soap:Header><soap:Body><soap:Fault><soap:Code><soa p:Value>soap:Sender</soap:Value></soap:Code><soap:Reason><soap:Text>cannot apply tag "\Forwarded" to item 49225</soap:Text></soap:Reason><soapetail><Error xmlns="urn:zimbra"><Code>mail.CANNOT_TAG</Code><Trace>btpool0-1533:1242075275213:d6adb77ca7be82bd</Trace></Error></soapetail></soap:Fault></soap:Body></soap:Envelope></Response></SyncError>
    +++++++++++++++
    +++++END XML+++++
    +++++++++++++++
    Last edited by link915; 05-12-2009 at 06:22 AM.

  2. #2
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Default

    For laughs and grins I tried this too and got the same error. Have you filed anything in bugzilla?

  3. #3
    borki is offline Junior Member
    Join Date
    Oct 2005
    Location
    Switzerland
    Posts
    8
    Rep Power
    9

    Default

    Any news on this issue? My customer has the same problem...

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by borki View Post
    Any news on this issue? My customer has the same problem...
    There is no 'issue' unless someone has filed a bug report, I'd suggest you start by searching Bugzilla Main Page - Zimbra and file a report if there isn't one there already.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    And I would recommend that you updated your profile with the following so we know which version of ZCS you are running
    Code:
    su - zimbra
    zmcontrol -v

  6. #6
    brabello is offline New Member
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    5

    Default

    Did anyone ever find the fix for this?

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by brabello View Post
    Did anyone ever find the fix for this?
    Have a look in bugzilla and see if a bug report was ever filed, if there's no report then file one.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook contacts and GAL issues
    By Almfg in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 04-29-2009, 10:36 AM
  2. Importing Cardscan contacts through Outlook
    By mtense in forum Administrators
    Replies: 0
    Last Post: 03-04-2008, 07:20 PM
  3. Is it just me? (Shared Contacts in Outlook)
    By russgalleywood in forum Administrators
    Replies: 13
    Last Post: 11-16-2006, 10:55 AM
  4. Outlook Connector - Sync Calendar & Contacts only?
    By jayr in forum Administrators
    Replies: 0
    Last Post: 10-31-2006, 12:38 PM
  5. Free/Busy and Contacts in Outlook
    By vshah in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 03-16-2006, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •