Results 1 to 4 of 4

Thread: Default domain configuration question

  1. #1
    liuk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Italy - Genova
    Posts
    21
    Rep Power
    6

    Default Default domain configuration question

    Hello,
    I've a question about default domain configuration in Zimbra.
    We have to setup a Single Server installation for about 50 users, which will handle the mail for a primary domain (say company.com) and some alias domain. We are testing ZCS 5.0.16 OSE on Ubuntu 8.04 64 bit.
    During the installation of Zimbra, the installer will suggest a default domain like "server.company.com", later from the admin console we can define an additional domain like "company.com" to manage the mail for the primary domain.
    The question is: is it mandatory to define the server.company.com domain? or we can safely define *only* the domain "company.com"?
    Which are the advantages of having also the server.company.com domain?

    Thank you.
    Regards,
    Luca

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You should have changed the domian during install to yourdomain.com rather than the suggested server FQDN. You can change this to your correct domain name with the this article.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    liuk is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Italy - Genova
    Posts
    21
    Rep Power
    6

    Default

    Hi Bill, thank you for the quick reply!
    Yes, I changed the domain during the install, so now we have a server named server.company.com with only one domain "company.com" and the system is working as expected.
    I was trying to understand if having the default domain server.company.com is a mandatory issue or not.
    Thanks again.
    Luca

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    No, it's not mandatory. If Zimbra can't find the correct domain it will ask if you want to use the server FQDN as the domain if you want to change it to domain.com then you'd do it at that stage. It only happens during the initial install but it can be changed later using the cli.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-20-2009, 11:58 PM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  4. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  5. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •