Results 1 to 3 of 3

Thread: [SOLVED] admin@ as alias: undelivered mail return to sender

  1. #1
    McPringle's Avatar
    McPringle is offline Active Member
    Join Date
    Apr 2006
    Location
    Switzerland
    Posts
    46
    Rep Power
    9

    Default [SOLVED] admin@ as alias: undelivered mail return to sender

    Hello,

    I created a new account with my name and administrator rights. Then I deleted the "admin@mydomain" account and added this address (admin@mydomain) as an alias to my account.

    I can send mail from Zimbra and from the internet (GMail) to the admin@ alias. But if the Zimbra system itself tries to send an email to admin@ alias, the delivery fails without giving any reason. The notification of the failed delivery itself is delivered successfully to the account the admin@ alias belongs to.

    This is the postfix notification mail (***** is from me to hide my domain name):
    This is the Postfix program at host zimbra.*****.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to <postmaster>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    <admin@*****.com>: *****.com
    The logfile doesn't tell my anything about the faild delivery, too (but about the successful delivered "undeliverable mail" information).

    Any idea what happened and what I can do to creect this?

    Thanks a lot
    McPringle

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Can you post the exact log entries? In general the admin should be an account and then if you want to add a forward do that.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    imx
    imx is offline Special Member
    Join Date
    Jun 2009
    Posts
    131
    Rep Power
    6

    Default

    Old thread....but for completeness sake, as i fixed this some time ago but reinstall and forgot


    zimbra@zcs01:~$ zmlocalconfig | grep av_notify_user
    av_notify_user = admin@zcs00.blahblah.com


    zimbra@zcs01:~$ zmlocalconfig -e av_notify_user=my.name@domain.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •