Results 1 to 7 of 7

Thread: No contacts or GAL

  1. #1
    tobuck is offline Active Member
    Join Date
    Apr 2006
    Posts
    25
    Rep Power
    9

    Default No contacts or GAL

    Am I missing something? When I try to send an email via the web interfaces and click on the TO button none of my contacts or the GAL show up. Using Zimbra 3.1 on FC4 and can send and receive emails no problem.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Did you search? Try searching on "."
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    tobuck is offline Active Member
    Join Date
    Apr 2006
    Posts
    25
    Rep Power
    9

    Default

    Searching with . on the GAL worked.
    Searching with . on Contacts did not

    Why would you make the wildcard search character a .
    * has been used for this purpose since regular expressions were invented

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    The search is *.* ie we add * * on each end of the query today. We plan to unify this in the future, and also add a browse option for those who have smaller contacts lists and just want to scroll through them.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Nico is offline Member
    Join Date
    Apr 2006
    Location
    France
    Posts
    10
    Rep Power
    9

    Default

    Hello,

    I have a problem with the search engine on the GAL.

    My admin GAL settings are :
    - GAL mode : both
    - Server type : LDAP (an external LDAP server eDirectory running on Netware 6.5)

    I use internal authentification (so with the Zimbra's OpenLDAP)


    1-) When I enter a search in the search field at the top of the Zimbra window and look up in the GAL something like 'kkkwwzwk', or 'e', or '&'; all the contacts of eDirectory are displayed (even the contact 's-wiltord' for example when I search for 'e'. s-wiltord is a contact which only have the cn 's-wiltord' and nothing else) + the contacts from OpenLDAP which correspond to the search.

    When I search in the GAL for '*', it displays all the contacts in eDirectory and all the users of Zimbra (in OpenLDAP)

    To sum up, the search engine always displays all the contacts from eDirectory, and displays the good contacts from OpenLDAP.


    2-) There is also a search option when you clic on the 'To:' button while writing an email.
    In this case, when I search in the GAL for '*', 'kkkkwww' or whatever you want, it displays all the contacts from eDirectory (which have an email adress) and no contact from OpenLDAP.


    Is this a common bug, or had I failed in my configuration ?

    Nico

  6. #6
    Nico is offline Member
    Join Date
    Apr 2006
    Location
    France
    Posts
    10
    Rep Power
    9

    Default

    Nobody has met this problem ?

  7. #7
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    What search filter do you have for external LDAP?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I add a list contacts to the GAL
    By dlochart in forum Administrators
    Replies: 14
    Last Post: 11-06-2008, 09:19 AM
  2. All contacts via LDAP in thunderbird, not just GAL
    By kristian.penno in forum Administrators
    Replies: 1
    Last Post: 06-15-2007, 06:11 AM
  3. Cannot delete Contacts
    By zzzzsg in forum Administrators
    Replies: 5
    Last Post: 05-09-2006, 01:50 PM
  4. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM
  5. Contacts and GAL
    By daly1 in forum Installation
    Replies: 3
    Last Post: 12-01-2005, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •