Results 1 to 4 of 4

Thread: malformed e-mail address

  1. #1
    jeduardo is offline New Member
    Join Date
    Apr 2009
    Location
    SP - BRASIL
    Posts
    3
    Rep Power
    5

    Default malformed e-mail address

    Hi,

    When a user put a malformed address like:

    to: "John Smith" <jsmith@domain.com

    my zimbra server (5.0.12 open source) show a error message (An invalid request was made.), i want to know if this error occurs on other versions or just in 5.0.12

    thanks.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    That will cause a error on most MTAs as it is a non RFC compliant email address due to the missing right close bracket.

  3. #3
    jeduardo is offline New Member
    Join Date
    Apr 2009
    Location
    SP - BRASIL
    Posts
    3
    Rep Power
    5

    Default

    Thank you for your reply,

    I see, if a user save this e-mail as draft, the webclient correct automatically the address, is worth to post in bugzilla for a correction? You know how users are, they cannot find what's wrong.

    thanks,

  4. #4
    grifs71 is offline New Member
    Join Date
    Mar 2011
    Posts
    4
    Rep Power
    4

    Default This would be the exact same problem as well?

    Final-Recipient: rfc822;xxxxxxxx@msn.com
    Action: failed
    Status: 5.5.0
    Diagnostic-Code: smtp;501 Malformed parameter received


    I had a user with the same problem so the end user has some incorrect/invalid syntax in his email address as the previous user posted correct?

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. DMZ relay to Zimbra internal host
    By swordfish in forum Installation
    Replies: 12
    Last Post: 02-04-2009, 11:30 AM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •