Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 65

Thread: Help dealing with spam

  1. #31
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Thanks,

    And if I have multiple domains? I have five in total actually:

    webmail.avmax.ca
    avmax-internal.net
    avmax.ca
    avmaxgrp.com
    westernavionics.com

    Will those accounts function for all five? Or do I have to make spam accounts for each?

  2. #32
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Good question, I think they act for all domains. I also have multiple domains on my server and there are no spam mails in the 'extra' domains.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #33
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Super. I will just make the SPAM/HAM accounts part of the "original" domain created during setup back in October: @avmax-internal.net

    I will attempt these steps now....

    Thanks man.

    Travis

  4. #34
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Glad to help, let us know what happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #35
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Ok. I used zmprov to create 2 accounts:

    spam@avmax-internal.net
    ham@avmax-internal.net

    I then used:

    zmprov mcf zimbraSpamIsSpamAccount spamaccount@avmax-internal.net
    zmprov mcf zimbraSpamIsNotSpamAccount hamaccount@avmax-internal.net

    When I check the config now, using:

    zmprov gcf zimbraSpamIsNotSpamAccount
    zmprov gcf zimbraSpamIsSpamAccount

    I get the correct returns.

    I would like to test it though. Do I just manually execute 'zmsatrain' and then check the spamtrain.log?

    Also, I have checked /etc/crontab and /etc/cron.daily and do not see zmsatrain listed anywhere.

  6. #36
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    You just need to run the cron job again, it's called zmtrainsa and should be with the list of Zimbra cron jobs. I assume you're running the latest 3.1.1 release of zimbra as this is a (fairly) recent addition.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #37
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Correction:

    I do not see 'zmtrainsa' listed anywhere in the /etc/cron* files.

    Can I add it manually? Or is it just hiding somewhere else?

    If I add it manually, what is the recommended frequency?

  8. #38
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Yes, running the latest version.

    I see a crontab.ldap that seems to run zmtrainsa --cleanup

    Is this the correct cron?

  9. #39
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    That's probably it. The entry should look like this:
    Code:
    /opt/zimbra/bin/zmtrainsa --cleanup >> /opt/zimbra/log/spamtrain.log 2>&1
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #40
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Bingo!

    That is it. I think I have it sorted.

    Thanks a lot for your help.

    Cheers,

    Travis

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to understand Zimbra's anti-spam system
    By TaskMaster in forum Users
    Replies: 11
    Last Post: 01-25-2008, 09:59 AM
  2. [SOLVED] Reject SPAM
    By s0undt3ch in forum Users
    Replies: 9
    Last Post: 08-22-2007, 03:07 AM
  3. Spam being scored with BAYES_00
    By flyerguybham in forum Administrators
    Replies: 6
    Last Post: 04-24-2007, 12:07 PM
  4. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 03:39 PM
  5. Spam questions 3.11
    By cdyer in forum Administrators
    Replies: 10
    Last Post: 05-22-2006, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •