Results 1 to 5 of 5

Thread: email bouncing problem

  1. #1
    powrrrplay is offline Special Member
    Join Date
    Nov 2008
    Posts
    119
    Rep Power
    6

    Default email bouncing problem

    Hello, I can not figure out how to fix this problem.

    I have a virtual domain set up, mail.virtualdomain1.com and some user accounts
    ie., user1, user2, ... etc

    external mail incoming to user1@mail.virtualdomain1.com works fine.

    same external mail incoming to user1@virtualdomain1.com gets rejected, zimbra log says postfix NOQUEUE.

    I have tried setting up secondary MX records for virtualdomain1 as mx virtualdomain1.com and setting a domain alias in zimbra for mail.virtualdomain1.com as virtualdomain1.com but still get the NOQUEUE problem. help???

    i have split dns and set the external mx record for virtualdomain1.com and
    the internal dns set for mx virtualdomain1.com

    dig mx virtualdomain1.com shows both mx records on the zimbra server.

    help!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Provide some information from the log files to show the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    powrrrplay is offline Special Member
    Join Date
    Nov 2008
    Posts
    119
    Rep Power
    6

    Default

    log records for NOQUEUE bounce ...

    May 2 10:52:26 mail postfix/smtpd[29480]: NOQUEUE: reject: RCPT from blu0-omc2-s27.blu0.hotmail.com[65.55.111.102]: 554 5.7.1 <dholenski@xxx.com>: Relay access denied; from=<powrrrplay@hotmail.com> to=<dholenski@xxx.com> proto=ESMTP helo=<blu0-omc2-s27.blu0.hotmail.com>
    May 2 10:52:26 mail postfix/smtpd[29480]: disconnect from blu0-omc2-s27.blu0.hotmail.com[65.55.111.102]


    if i send to dholenski@mail.xxx.com it works fine

  4. #4
    powrrrplay is offline Special Member
    Join Date
    Nov 2008
    Posts
    119
    Rep Power
    6

    Default

    Not sure if this information helps...
    mail.virtualdomain1.com has an alias of virtualdomain1.com and

    In the MTA these check boxes are not checked.

    - enable DNS lookups
    - Hostname in greeting violates RFC (reject_invalid_hostname)
    - Client must greet with a fully qualified hostname (reject_non_fqdn_hostname)
    - Sender address must be fully qualified (reject_non_fqdn_sender)
    - Client's IP address (reject_unknown_client)
    - Hostname in greeting (reject_unknown_hostname)
    - Sender's domain (reject_unknown_sender_domain)

  5. #5
    powrrrplay is offline Special Member
    Join Date
    Nov 2008
    Posts
    119
    Rep Power
    6

    Default

    no one able to help?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Printing email problem
    By stock99 in forum Administrators
    Replies: 21
    Last Post: 10-28-2008, 10:02 AM
  3. Problem to recibe email
    By orison in forum Administrators
    Replies: 0
    Last Post: 09-27-2008, 06:30 AM
  4. problem with shared email folders
    By amarshall in forum Users
    Replies: 5
    Last Post: 07-02-2008, 02:14 PM
  5. Problem in receiving email
    By Joe Ng in forum Installation
    Replies: 6
    Last Post: 08-24-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •