Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: problem delivering mail

  1. #1
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default problem delivering mail

    In these days I noticed I lost a lot of e-mails. Apparently mail are sent correctly, but they haven't been delivered in users' mailboxes.
    If I check mailbox.log I find this:

    2009-04-24 12:24:13,413 INFO [LmtpServer-372] [ip=x.x.x.x;] lmtp - Delivering message: size=2971 bytes, nrcpts=1, sender=user1@mydomain.com, msgid=<!&!AAAAAAAAAAAYAAAAAAAAAJS9LDrQ/uNBqj6uTL1KlK/CgAAAEAAAAEPV9VWF5pdKjxsLLYhdYSUBAAAAAA==@mydomain .com>
    2009-04-24 12:24:13,413 INFO [LmtpServer-372] [name=user2@mydomain.com;mid=20;] lmtp - Not delivering message with duplicate Message-ID <!&!AAAAAAAAAAAYAAAAAAAAAJS9LDrQ/uNBqj6uTL1KlK/CgAAAEAAAAEPV9VWF5pdKjxsLLYhdYSUBAAAAAA==@mydomain .com>

    I noticed this problem in two different zimbra server.

    The bad thing is that user are not aware of undeliverable mail, If i didn't check log after users complaint I wouldnt' be aware of that.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

  3. #3
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default

    I just read this post before posting my problem. I did that because the problem hasn't been solved

  4. #4
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default

    UP.
    Problem not still solved

  5. #5
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default

    How can I change zimbraMessageIdDedupeCacheSize ?
    From: lmtp - Not delivering message with duplicate Message-ID

  6. #6
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default is there anybody in there?

    My Problem is still not solved.
    How is it possible that main function of a mail server, such as delivering mail, is not performed correctly?
    At the moment, some sent mail are thrown away without any notification to the sender! Incredible!

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would also help us if you said which version of ZCS you were running please
    Code:
    su - zimbra
    zmcontrol -v

  8. #8
    janiceitit is offline Trained Alumni
    Join Date
    Apr 2009
    Posts
    9
    Rep Power
    6

    Default

    Thank you for your reply.
    Release 5.0.5_GA_2201.UBUNTU6_64 UBUNTU6_64 FOSS edition

    installed on an Ubuntu 8.04 64-bit

    If you need other informations, pleas ask me.

    Thanks

  9. #9
    opalomo is offline Member
    Join Date
    Apr 2010
    Location
    Guatemala
    Posts
    13
    Rep Power
    5

    Default Not delivering message with duplicate Message-ID

    Hi. I have been trying to find a solution for this but none of the threads have a final solution.

    Is there anyone with more information about this thread?
    Not delivering message with duplicate Message-ID

    It is happeing almost with replied messages but with some new incomming messages as well.

    I need help urgently.

    Regards,

    Oscar.

  10. #10
    maumar is offline Elite Member
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    348
    Rep Power
    8

    Default

    But setting zimbraMessageIdDedupeCacheSize to 0 didn't solved anything?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 48
    Last Post: 09-18-2012, 08:49 AM
  2. Large volume of spam messages; see the log
    By snake_eyes in forum Administrators
    Replies: 1
    Last Post: 12-31-2008, 06:54 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Help needed to setup up third party Antivirus scanning
    By curious_guy in forum Installation
    Replies: 1
    Last Post: 10-01-2006, 06:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •