Results 1 to 3 of 3

Thread: Using Zimbra with External MX using DSPAM

  1. #1
    m00h is offline Starter Member
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default Using Zimbra with External MX using DSPAM

    Hello all,

    I am currently using DSPAM as an external filtering system (On two mx boxes using VIP (load balacing)). Right now i am wondering if there is anyway to receive SPAM directly in the SPAM folder on ZIMBRA. The training part is made via the DSPAM interface (waiting to integrate both ZIMBRA and DSPAM in a PHP interface). I'm only missing this part so i was wondering if someone is doing the same. How does it work normally ? Via SPAMASSASSIN ? Cyrus ?

    Thanks,

    Nico

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Zimbra already has DSPAM integrated in it, why don't you just use that instead of an external DSPAM?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    m00h is offline Starter Member
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default Well

    Because we don't want to mix MX and "Toasters". Since this plateform is designed for multiple "delivery" plateforms such as Exchange, Zimbra etc .. The goal is to get something centralised for SPAM filtering and not a plateform for any "Toasters". And to be honest i dont want to use AMAVISD-NEW + Spamassassin this it's perl based and got really poor perf's. (Tested multiple time on plateforms designed for 1 Millon accounts).

    Regards,

    Nico

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  4. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  5. Replies: 12
    Last Post: 02-25-2008, 07:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •